Sign-in / Sign-up
Your question

ASUS Problem or motherboard faulty?

Tags:
  • Asus
  • Monitors
  • Motherboards
Last response: in Motherboards
January 11, 2013 11:48:49 AM

Motherboard: P8Z77 V-Pro

I have had a small flicker in the upper left cornor of my monitor when my monitor is running at 120Hz. I have narrowed it down to a problem with my motherboard. However it is not a problem with any PCIE slot.

So I cannot pinpoint the issue with my motherboard, just that is it an issue having to do with the motherboard. So I am trying to figure out if the motherboard I have is just faulty or if I would have the same issue with any ASUS motherboard because I really like ASUS motherboards and would like to just get a new one.

Anyone have any insight into this?

More about : asus problem motherboard faulty

a c 1495 V Motherboard
a c 457 Ĉ ASUS
a c 155 C Monitor
January 11, 2013 12:49:38 PM

Hi, If connecting the monitor to the onboard port, do you get the same issue?
m
0
l
January 11, 2013 4:05:36 PM

alexoiu said:
Hi, If connecting the monitor to the onboard port, do you get the same issue?


Yes, I get the same problem even when using the on-board DVI-D dual link connection.
m
0
l
Related resources
a c 785 V Motherboard
a c 195 Ĉ ASUS
a c 112 C Monitor
January 11, 2013 8:44:01 PM

make sure your running the newest mb bios. there are a lot of bios patches for asus mb. make sure you did not install the LucidLogix Virtu MVP Software V2.1.114.22585 for Windows Win7 32bit & Win7 64bit. it very buggy. it tries to bond both the onboard and gpu video card together. also try going into the bios under primany video set it to your gpu and turn off the onboard video. it be the next lines under the primany gpu line in the bios.
m
0
l