ASUS Problem or motherboard faulty?

Motherboard: P8Z77 V-Pro

I have had a small flicker in the upper left cornor of my monitor when my monitor is running at 120Hz. I have narrowed it down to a problem with my motherboard. However it is not a problem with any PCIE slot.

So I cannot pinpoint the issue with my motherboard, just that is it an issue having to do with the motherboard. So I am trying to figure out if the motherboard I have is just faulty or if I would have the same issue with any ASUS motherboard because I really like ASUS motherboards and would like to just get a new one.

Anyone have any insight into this?
5 answers Last reply
More about asus problem motherboard faulty
  1. Hi, If connecting the monitor to the onboard port, do you get the same issue?
  2. alexoiu said:
    Hi, If connecting the monitor to the onboard port, do you get the same issue?


    Yes, I get the same problem even when using the on-board DVI-D dual link connection.
  3. alexoiu said:


    I have already tested out the monitor and cable and I was able to rule them out.
  4. make sure your running the newest mb bios. there are a lot of bios patches for asus mb. make sure you did not install the LucidLogix Virtu MVP Software V2.1.114.22585 for Windows Win7 32bit & Win7 64bit. it very buggy. it tries to bond both the onboard and gpu video card together. also try going into the bios under primany video set it to your gpu and turn off the onboard video. it be the next lines under the primany gpu line in the bios.
Ask a new question

Read More

Asus Monitors Motherboards