Sign in with
Sign up | Sign in
Your question

Bios Freezing(MSI 970A-G46)

Last response: in Motherboards
Share
January 11, 2013 4:07:49 PM

I just upgraded my motherboard today and was messing around trying to overclock my AMD Phenom II X4 945 and managed to get it to a stable 3.77 Ghz with the memory running at 1337 mhz (cpu was running at 58C with prime95 at 60% fan speed). Took a couple of tries but I got it running perfectly(need to turn the voltage down a hair though) then all of a sudden I keep freezing in the Bios. If I click anything it freezes, and it freezes after 10-20 seconds if I don't do anything at all.

I've cleared the CMOS twice, tested the RAM, and even switched my mouse and keyboard to the USB 3.0 ports. Is it something wrong with the mobo? When I cleared the cmos, I went into the bios, everything was back to the default settings, but then when I ran windows it was back to the overclocked settings.

Any help would be appreciated.


When I cleared the CMOS I moved the jumper over then took out the battery for 10 seconds, put the battery back in, then moved the jumper back over.


Windows runs perfectly fine, prime95 runs great, no overheating(other than AUX reading 87C which I think is the VRM). CPUID HM is showing the 12V thing running at 14.96V, will that hurt anything? and what's the max heat the VRM should be running at?
January 12, 2013 1:41:09 AM

can anyone please help me? I can't even clear the CMOS for some reason... I removed the battery for 10 mins, turned on the computer, went to bios and it was cleared, I try to click on a setting button and it freezes. Turn the computer back off(holding the power button or cutting the power is the only way) then back on and go back to the bios and the settings are right back to the way they were.

If anyone is familiar with the MSI bios(uefi? click bios II? not sure what the official name is tbh), It only freezes when I click one of the buttons on the left or mouse over the boot order. Basically as long as it doesn't change the middle of the GUI I can click it, pop up windows don't affect it(pressing F6, clicking the x, etc). I've tried everything and I "contacted" the MSI support but their fixes din't help.

I've tried several different RAM variants, I've unplugged pretty much everything I could that I don't have to have.
m
0
l
January 14, 2013 9:00:05 PM

seriously? no one can help me?
m
0
l
!