Sign in with
Sign up | Sign in
Your question

New Build/Reboot Loop/Won't Post/No Codes

Last response: in Systems
Share
December 3, 2011 1:38:21 AM

I've just put my new computer together, and I can't get it to POST, I power up, the fans spin for about 1 second and then the computer powers down for 2 seconds, and repeats.

The motherboard has a LED Status indicator and a volt meter, and whilst they light up; the volt meter reads "0.00" for the brief time it's on, and the LED Indicator doesn't display anything.

I've tested everything that I can think of; I've taken it out of the case to make sure it isn't shorting on the case, I've stripped it down to the bare minimum so it's running on one stick of RAM and no video card and I've taken it apart and tried putting it back together more times than I can count. Removed all peripherals, tried different HDD's.

Just wondering if anybody could tell me what the problem probably is? Not sure if a component is dead or what..

Specs:

EVGA P55 "Classified 200"
Antec TruPower 850W
Corsair XMS3 6GB (3x2GB)
Zotac GTX 470
i5 750

I'd really appreciate any help;

Thanks!
a b B Homebuilt system
December 3, 2011 3:56:22 AM

Our standard troubleshooting checklist is the first place to start. There's a link to the checklist in my signature. Let us know how it goes after you've completed every step in the checklist.
December 3, 2011 5:05:51 AM

I've run through the whole list, to no avail I'm afraid.

I got to the part where you recommend probing the PSU connectors with a paperclip, the PSU works fine with no load; however I'm a bit iffy with trying to do it with everything connected; there isn't a chance of it blowing, is there?

I've not experienced any beep codes throughout the process.

Also, I've noticed that when I first connect the PSU to the board; when there is power, or rather, that when I apply power to the PSU... the volt meter on the board does register a number. 1.123 ( I imagine that's a check of some sort...)

Related resources
December 9, 2011 11:08:33 AM

This system has now been passed on to us for troubleshooting, I am pretty sure I know what the issue is however I have a few questions regarding this motherboard that I am hoping someone may be able to answer:

As Steen stated, when you power up the fans spin for 1 sec, stop then does the same thing over and over. With this motherboard there are a few extra connections which are not covered in the manual, mainly the 2 x 8 pin ports labelled PW12-1 and PW12-2. do both of these need connection to the PSU? as the PSU only has one of these rails. It does have 2 6pin PCI-E connectors both with a +2 pin connector with them, however these are not keyed for the ports in question.

I have tested the CPU in another board and it fails to post.
I have tested the board with a smaller i3 chip and it fails.
I have tested the PSU and RAM on another system and they are working as intended.
I have cleared the cmos and done an ATX reset on the board, still with the same issue.

So to me its either both mobo and cpu failure, or a lack of power from the PSU due to these two ports.

Any input with anyone else using this motherboard would be greatly appreciated....

a b B Homebuilt system
December 9, 2011 2:47:38 PM

The system should run fine with just one 8-pin ATX power connector installed. Page 16 in the owners manual describes the connections as: "PW12, the 8-pin ATX 12V power connection, is used to provide power to the CPU. Align the pins to the connector and press firmly until seated."

I believe the second 8-pin connector is only for extreme overclocking. The PSU has one 4-pin ATX connector and one 8-pin connector. You could plug the 8-pin into the PW12-1 connector and the 4-pin into one half of the PW12-2 connector, but the 4-pin connector shouldn't be necessary.

I know that without power to at least the PW12-1 connector the system has no chance of powering on.
December 10, 2011 10:18:57 AM

Thanks shortstuff_mt, you confirmed what I already thought about it :)  looks like it needs to be RMA'd
!