Sign in with
Sign up | Sign in
Your question
Closed

Catalyst 11.9 & 11.10 Beta Boot Failure

Last response: in Graphics & Displays
Share
October 7, 2011 4:47:43 AM

Hi,

Long time reader, but shamelessly never post anything. I have a big problem with Catalyst 11.9 WHQL & Catalyst 11.10 Beta. Seems like when I install either of these to i keep getting Boot Failure.

I have been using Cata 11.8 since it came out and now that Cata 11.9 WHQL is out I switched to it. Since I have switch over to it my computer wont boot past "Loading Operation System" and neither can I get into Save Mode. I've tried using Win Repair Disc but it says everything is fixed but still cant load into Win.

After trying for about 2 Hours to get into Win i just decided to Format the whole thing and start over. Got windows up and running, installed chipset driver & then Catalyst 11.9 WHQL and once again same thing. So Formatted again got Cata 11.9 from diffrent site and same thing again. Then I thought maybe HDD is bad so I removed Raid and put in AHCI ran HDD Scanner no promblem with HDD. Started over again got Cata 11.10 Beta this time .... and same thing..... rinse and repeat about two more times!

Finally gave up and figured Ill give old Cata 11.8 a shot and BLAM its works just fine :bounce:  :ouch:  :bounce:  :ouch: 
What am I missing here ???

Thanks In advance for help
October 7, 2011 5:02:24 AM

My System Spec's

AMD Phenom II X2 550 OC 3.6GHz Stock Voltage || Gigabyte GA-990FXA-UD3 || 2x4GB 1600MHz DDR3 DC Kingston LE || XFX Radeon 5770 OC 960MHz Core + 1400MHz Memory Stock Voltage || 750GB Western Digital 64MB Cache + 650GB Seagate 32MB Cach in Raid 0-128K || Corsair 750 Watt Power
October 7, 2011 5:40:05 AM

must install service pack 1 first.
Related resources
October 7, 2011 5:44:07 AM

Thanks for reply, but i do have SP1
October 14, 2011 3:50:01 AM

BUMP
October 14, 2011 2:04:11 PM

don't bump post. have you tried clean driver install? if problem still persist then just re-install the most stable driver you have before. does the latest driver bring big improvement or fix to any games you're currently playing?
October 14, 2011 4:01:12 PM

Sorry about bump. I have formatted the PC 10 times total all with trying 11.8/11.9 & 10.10 Beta, only 11.8 works. I am not able to see if the 11.9 & 11.10 Beta works cause once I restart after installing 11.9/11.10 Beta my PC stall at ...Loading Operation System... Its very odd im very technical savy and this is the first time ive ever been not able to figure out the problem! No one else appears to have the same problem except me. So im sure its human error and trying to figure out what im missing here!

Thank you in advance

Best solution

October 14, 2011 4:27:13 PM
Share

so with 11.9 your system totally hang when tried to load the OS? never heard such a problem before. looks like you will be stuck with 11.8 before latest driver from amd comes out. maybe you should head to amd forum if you want to find more clues on your problem
October 14, 2011 5:11:41 PM

Tx all for responses the problem sems to have gone away! Im not sure what has changed between now and a week ago but today i figured id give it one more shot and no problems anymore(so far)
October 14, 2011 5:11:52 PM

Best answer selected by EvArty.
October 14, 2011 9:48:02 PM

This topic has been closed by Mousemonkey
!