Sign in with
Sign up | Sign in
Your question

PC Graphics Card Problem?

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
October 7, 2011 1:10:55 PM

Hi, I just recently replaced my HD 6450 with a GTX 550Ti. The only problem I'm experiencing is when I turn on my computer the Windows log in screen is completely black. It will show on my TV display the Starting Windows logo and everything, but when it gets to the log on screen its all black. The only solution is to restart my TV or go though all the inputs again until it reaches VGA again. After I do that Windows pops up on my display and works fine. So is there a way so I don't have to do this? Could it just be my VGA cable? Thanks. (And yes the graphics card drivers are up to date). My power supply is 500W also if that helps.

More about : graphics card problem

October 7, 2011 2:02:16 PM

Did you remove the drivers for the NVidia card.
m
0
l
a c 254 U Graphics card
October 7, 2011 2:31:03 PM

What model/brand is the card and the rest of your components , I don't believe it would be a power supply problem. When you say vga cable do you mean DVI or HDMI or do you actually have a vga connection. If using the DVI ports have you tried both ? Did you uninstall your previous card or did you just take it out and put in the new one. You are actually using your tv? This was not doing the same thing with the other card?
m
0
l
Anonymous
October 7, 2011 2:52:22 PM

inzone said:
What model/brand is the card and the rest of your components , I don't believe it would be a power supply problem. When you say vga cable do you mean DVI or HDMI or do you actually have a vga connection. If using the DVI ports have you tried both ? Did you uninstall your previous card or did you just take it out and put in the new one. You are actually using your tv? This was not doing the same thing with the other card?


I have the Asus GTX 550Ti, but yes the card actually has a VGA output, so I use that. When I use my HDMI cable instead of my VGA, I do not experience this problem, but just the colors and text on my screen just look weird when I view it through the HDMI. I did uninstall the AMD driver before putting the new card in. I had similar problems with the HD6450, I know sometimes when I would boot Windows my display would look pixelated. It would fix itself, but I would always get a notification saying Display Driver AMD Has Stopped Working And Has Successfully Recovered.
m
0
l
!