Sign in with
Sign up | Sign in
Your question

CPU Fan rpm error with ASUS P8Z77-V

Last response: in Motherboards
Share
January 12, 2013 2:34:57 PM

I just updated the bios to 1805 on my ASUS P8Z77-V and I am now getting an error saying my cpu fan is at 0 rpm. I updated the bios because the original bios was causing the board to not recognize my video card. So now my video card is recognized but I am getting an error from the asus monitor that the cpu fan is at 0 rpm. Does anyone have a clue on how to fix this. I am using an artic freezer cpu fan. I have used this fan in another build without problem.

thanks for your help

john
a c 307 Ĉ ASUS
a c 899 à CPUs
a c 1163 V Motherboard
January 12, 2013 4:54:11 PM

Can you disable the warning in BIOS/UEFI?
m
0
l
January 13, 2013 1:50:14 PM

rolli59 said:
Can you disable the warning in BIOS/UEFI?

well I don't like just turning it off but I guess that will avoid the warnings.
thanks.
john
m
0
l
Related resources
a c 307 Ĉ ASUS
a c 899 à CPUs
a c 1163 V Motherboard
January 14, 2013 2:09:35 AM

You might be able to set the min rpm value lower as well and that way get rid of the warning
m
0
l
January 27, 2013 10:29:34 AM

Im having the same issue cpu rpm 0 with arctic freezer pro v2. This is my second mobo. Asus sent me a new one under warranty because of what the tech said was a faulty reading since my cpu fan was working and my temps were in check. I wonder if it is the latest bios, I might try to flash the bios to a earlier version
m
0
l
Anonymous
a b à CPUs
a b V Motherboard
January 31, 2013 9:16:39 AM

XRWKEN said:
Im having the same issue cpu rpm 0 with arctic freezer pro v2. This is my second mobo. Asus sent me a new one under warranty because of what the tech said was a faulty reading since my cpu fan was working and my temps were in check. I wonder if it is the latest bios, I might try to flash the bios to a earlier version


Is your cpu fan connect into the top or bottom fan header? The bottom header is for the main cpu fan, top is for a 2nd one.


m
0
l
!