CPU Fan rpm error with ASUS P8Z77-V

I just updated the bios to 1805 on my ASUS P8Z77-V and I am now getting an error saying my cpu fan is at 0 rpm. I updated the bios because the original bios was causing the board to not recognize my video card. So now my video card is recognized but I am getting an error from the asus monitor that the cpu fan is at 0 rpm. Does anyone have a clue on how to fix this. I am using an artic freezer cpu fan. I have used this fan in another build without problem.

thanks for your help

john
5 answers Last reply
More about error asus p8z77
  1. Can you disable the warning in BIOS/UEFI?
  2. rolli59 said:
    Can you disable the warning in BIOS/UEFI?

    well I don't like just turning it off but I guess that will avoid the warnings.
    thanks.
    john
  3. You might be able to set the min rpm value lower as well and that way get rid of the warning
  4. Im having the same issue cpu rpm 0 with arctic freezer pro v2. This is my second mobo. Asus sent me a new one under warranty because of what the tech said was a faulty reading since my cpu fan was working and my temps were in check. I wonder if it is the latest bios, I might try to flash the bios to a earlier version
  5. XRWKEN said:
    Im having the same issue cpu rpm 0 with arctic freezer pro v2. This is my second mobo. Asus sent me a new one under warranty because of what the tech said was a faulty reading since my cpu fan was working and my temps were in check. I wonder if it is the latest bios, I might try to flash the bios to a earlier version


    Is your cpu fan connect into the top or bottom fan header? The bottom header is for the main cpu fan, top is for a 2nd one.
Ask a new question

Read More

Asus BIOS CPUs Motherboards