Sign in with
Sign up | Sign in
Your question

Installed a biostar driver and my computer keeps restarting

Last response: in Systems
Share
December 3, 2011 9:45:50 PM

Hello, I recently built a new computer but after installing a driver the computer keeps on restarting. It was perfectly fine before the installation of the driver.
My specs are:
Antec 300 case +2 120mm case fans
Biostar th67+
Intel i5-S-2500k +Coolmaster hyper 212 CPu cooler.
PNY 2x4gb DDR3 ram
ATI 4890x2
Raidmax 850w AE PSU.

I'm still using my old drives with windows xp.
I don't think it's the PSU.

I get past the splash screen and everything and once I'm on my desktop it restarts, sometimes sooner than that.

Thank you for your help.
December 3, 2011 11:53:15 PM

See if you can start in safe mode, then roll back the driver you installed to the previous version. Reboot & see of you can now boot into windows.
m
0
l
December 4, 2011 12:31:01 AM

raykay said:
I'm still using my old drives with windows xp.
I don't think it's the PSU.


Are we to understand that you moved your HDD from an old PC to a new build, and moved the HDD without doing a rebuild with drivers for the new hardware?
m
0
l
Related resources
December 4, 2011 8:08:18 PM

lothdk said:
Are we to understand that you moved your HDD from an old PC to a new build, and moved the HDD without doing a rebuild with drivers for the new hardware?

Yes that is correct.
m
0
l
December 4, 2011 9:04:42 PM

raykay said:
Yes that is correct.

You need to either do a clean install(format, install , re-install all of your applications) or a repair install. Boot from your Windows install CD, and try the repair install.
m
0
l
!