Installed a biostar driver and my computer keeps restarting

Hello, I recently built a new computer but after installing a driver the computer keeps on restarting. It was perfectly fine before the installation of the driver.
My specs are:
Antec 300 case +2 120mm case fans
Biostar th67+
Intel i5-S-2500k +Coolmaster hyper 212 CPu cooler.
PNY 2x4gb DDR3 ram
ATI 4890x2
Raidmax 850w AE PSU.

I'm still using my old drives with windows xp.
I don't think it's the PSU.

I get past the splash screen and everything and once I'm on my desktop it restarts, sometimes sooner than that.

Thank you for your help.
4 answers Last reply
More about installed biostar driver computer restarting
  1. See if you can start in safe mode, then roll back the driver you installed to the previous version. Reboot & see of you can now boot into windows.
  2. raykay said:
    I'm still using my old drives with windows xp.
    I don't think it's the PSU.


    Are we to understand that you moved your HDD from an old PC to a new build, and moved the HDD without doing a rebuild with drivers for the new hardware?
  3. lothdk said:
    Are we to understand that you moved your HDD from an old PC to a new build, and moved the HDD without doing a rebuild with drivers for the new hardware?

    Yes that is correct.
  4. raykay said:
    Yes that is correct.

    You need to either do a clean install(format, install , re-install all of your applications) or a repair install. Boot from your Windows install CD, and try the repair install.
Ask a new question

Read More

New Build Computer Biostar Systems