Sign in with
Sign up | Sign in
Your question

Best Answer Not Working

Last response: in Forum Feedback
Share
May 4, 2010 11:50:23 AM

I know the points thing is on a standstill, but earlier today I was still able to select/be selected as best answer. I just tried to select a best answer in the programming thread and it didn't do jack squat. I tried multiple times and refreshed the page but to no avail. It is possible this is just a one-time glitch, and it will work again when I go back, but I thought I'd just post this here just in case anyone else is having this issue. I will try again in an hour or so and report back.

Thanks, Kris.

More about : answer working

a b L Programming
May 4, 2010 12:04:58 PM

If it doesn't work point me to the thread and I'll see if I can do it. The latest forum update seems to have caused quite a few anomalies.
May 4, 2010 12:17:07 PM

All right, I tried again. Still no luck.

This is the thread randomizer, and the best answer I wanted is the first post by kyeana or whatever the hell his name is.

Thanks.
Related resources
a b L Programming
May 4, 2010 12:52:01 PM

Works fine for me. What browser are you using? If it's firefox then maybe this is another issue where mods can do things that normal users can't like the email notifications.
May 4, 2010 1:02:43 PM

Firefox, yeah. I did get all my points, though (yay!), but I'm still having issues.
May 4, 2010 3:12:59 PM

It could be the same problem as the mail notification button. It works for mods, but not for other members.
May 4, 2010 3:52:35 PM

Yeah. So why can only the frenchies change stuff like that anyway? Why can't the mods?
May 4, 2010 4:27:23 PM

That might put too many hands in the pot.

a b L Programming
May 5, 2010 12:19:29 AM

Bruceification73 said:
Yeah. So why can only the frenchies change stuff like that anyway? Why can't the mods?

How many sites do you know of where the moderators are the site developers? We're just police not code monkeys.
May 5, 2010 1:44:03 AM

^ Quite a few actually. IIRC, the mods who run XS are some of the web devs for XS.
a b L Programming
May 5, 2010 2:05:06 AM

The mods or the admins? In any case that is not how it works here. I don't think any of the forum staff (who actually post more than once) have any development activities.

Also XS is run on a Mac and with the amount of downtime the site has it needs more maintainers.
May 5, 2010 8:49:06 PM

^ :lol:  True that. Btw, what is Toms running on? Windows Server? Or Linux?
May 5, 2010 10:50:28 PM

^ Yeah, but the Frenchies may be using Windows or even OSX!
May 5, 2010 10:50:39 PM

^ I heard that a long time ago, but I forgot. I think it's Linux (65% of sites are, so it's not a bad guess).
a b L Programming
May 5, 2010 11:52:01 PM

Probably System V.
May 6, 2010 12:09:02 AM

Apache, which is cross-platform. Just found it after a little google searching.
May 6, 2010 4:02:18 AM

Cool, but as I said they are running Apache on those Linux/BSD machines.
May 6, 2010 2:29:27 PM

^Correct. My guess is that they don't know WTF they are doing.
May 6, 2010 10:32:38 PM

aford10 said:
It could be the same problem as the mail notification button. It works for mods, but not for other members.
A bit off topic, but this is the only place I can find anyone confirming the mail notification button is not working (it's missing actually). Any updates on this or do I have to keep replying to threads in order to subscribe? I'm more of a lurker than a poster on Tom's.


May 7, 2010 12:00:02 AM

rwpritchett said:
A bit off topic, but this is the only place I can find anyone confirming the mail notification button is not working (it's missing actually). Any updates on this or do I have to keep replying to threads in order to subscribe? I'm more of a lurker than a poster on Tom's.


I haven't heard anything yet.
!