Sign in with
Sign up | Sign in
Your question
Solved

Motherboard 1 short beep problem, help me!

Last response: in Systems
Share
December 4, 2011 4:27:37 AM

Hello,

I recently bought gigabyte z68xp-ud3p and I can verify that my i5 2500k processor works as well as my 1866 ddr3 ram. My graphics card also works and I performed a test boot with just the power supply, 1 stick of ram, cpu + hsf and my pciexpress graphics card. I also have a speaker on the mobo so I can hear the POST beep.

When the system starts, there is 1 short beep. According to the manual it is a successful boot. However, nothing shows up on my monitor. I tried it on 3 different monitors, one of them being my HDtv. What can be the problem here??? if it helps there is 1 broken pin on the motherboard socket but it wouldnt have beeped once if it was cpu error. please help me!
a c 136 B Homebuilt system
a b U Graphics card
December 4, 2011 5:10:30 AM

follow the advice in the thread about trouble shooting .

Its at the top of the forum

but since you know you have a broken cpu pin expect the worst

Best solution

a b B Homebuilt system
a b U Graphics card
December 4, 2011 7:27:52 AM
Share

Have you tried resetting the CMOS memory? You should always do this when you have a new motherboard and processor. Reset the CMOS correctly that is with the jumper on the motherboard with the power cord disconected
If that doesn't work try removing the graphics card and use the on-board graphics connector.

Related resources
December 4, 2011 3:05:26 PM

Ok, I followed the troubleshoot guide and I passed everything. I tried the CMOS trick, it beeped 1 short one then 20 secs later it had 1 short beep again. I believe the 2nd short beep was for the cmos reset. However, my screen is still black. Is there something wrong with my pciexpress AND integrated graphics port??? I know for a fact my graphics card, ram and cpu works...
December 4, 2011 3:16:05 PM

Ok, i finally got it to work. This is what I did. I left my discrete graphics card in the motherboard. I took the cmos battery out and left it off for 2 mins. Then i placed the battery back on and the system showed the bios screen. I am currently using stock fan with the old thermal paste and the cpu idles at 81 degrees celsius... that sounds a bit high for the bios. I also submitted an RMA for this board since there is one pin missing. Any advice is appreciated!
a b B Homebuilt system
a b U Graphics card
December 5, 2011 12:13:34 AM

So clearing the CMOS cured the problem as I said. 81 degrees Celsius is much to high you won't do the CPU much good by letting it run at that temperature. People often don't realize that the correct application of thermal compound is vital for the temperature of the CPU.
a c 78 B Homebuilt system
a b U Graphics card
December 5, 2011 1:07:52 AM

Agreed, take the heat sink off and get rid of all the thermal paste and apply new paste. 81c is not a good idle temperature. I think mine idles at like 31c.
December 11, 2011 11:16:13 PM

My system idles at 29 C now overclocked at 4.4 ghz after applying a new thermal paste and Hyper 212 cooler
December 11, 2011 11:34:55 PM

Best answer selected by jjay9225.
!