Sign in with
Sign up | Sign in
Your question

GA-Z77X-D3H boot loop

Last response: in Motherboards
Share
January 13, 2013 12:45:10 AM

*DISCLAIMER: I am a huge noob this is my first build (although I upgraded a few components on my current computer)"

So after going through the trauma of having to RMA my first cpu and carefully installing the replacement I am now experiencing what I'd describe as a "boot loop". Basically, when I hit the power button the dvd drive and the graphics card fan start up and the front panel power light blinks on and then it all goes off 3 second later only to come back on in another 3 seconds and then this process repeats infinitely until I hold the power button down. The cpu fan does not even come on.

The 24 pin connector is in as is the cpu power connector. The cpu fan is connected. I am 99% sure that the bolts underneath the board are in the correct positions (although I will probably end up checking that later anyway). I have rechecked the front panel connections a few times. I have read that polarity doesn't matter for the power and reset connectors so I didn't bother switching them around. I did try leaving the reset switch connector unplugged, but it didn't help. I tried booting with a graphics card and without one. I also tried using only one stick of ram in a different slot.

In my uneducated opinion the problem has to be the motherboard (although I suppose it is possible that newegg gave me a faulty heatsink with my replacement cpu). My plan right now is just to RMA the motherboard and hope for the best.

My first question is this: Is there anything else I should try before I give up and RMA the thing?

My second question is: If the motherboard is indeed defective is it possible that my cpu is now damaged as a result?


EDIT: I forgot my cpu is a i7-3770 Ivy Bridge 3.4GHz

More about : z77x d3h boot loop

January 13, 2013 5:10:07 AM

It might be, but i think its about power your getting into the system, please state your whole build if possible.
m
0
l
January 13, 2013 3:49:18 PM

I have been troubleshooting this same problem, mobo D3H ver 1.1, cpu of choice I7-3770, using f16 bios and a 750 watt PSU on and off for a couple of days. My vid card that I want to use is a GT-560ti, but I get better performance with the 0n-board video presently, but hope to change that soon as I am a gamer.
I've had the boot loops,no boots,some boots and multiple boots....I am so tired of those boot shenanigans That I TOOK off my boots and now have on my slippers...till further notice. My present course of action is to try a larger PSU so I can eliminate that possibility, after that bios change, memory swap ect. I have done most of the usual steps that other techs have suggested up till this point, but feel free to chime in as you will.
It seems to me that the forums have many past problems with this mobo, I may eventually give this mobo a very close visual inspection with a magnifying lens, found a few manufacturing problems that way in the past. Quality Control may be lacking now that the economy is slipping. Be back soon with an update.
m
0
l
Related resources
January 13, 2013 8:44:40 PM

I just went through this same issue and I have a pretty good idea for what is happening.

I don't know if you have the same as I, but I have two types of memory, each installed with their corresponding second bank (1 with 2 as a paired set and 3 with 4 as a paired set)

I have a set that is some G-skill ripjaws ddr3-1600 with timings of 9-9-9-24. It's some older memory, 4gb pairs.

I have a second set that is corsair sport ddr3-1600 with the same timings, new memory @ 8gb per bank.

I started bootlooping when I immediately first configured the system. Then everything was fine. At this point, all I had was the g-skill in 1 & 2. It bootlooped 2 times, different length pauses, then posted and booted. No more problems until later.

Later, I picked up the memory I meant to get the first time at microcenter (I had purchased 1333 memory by mistake).

I returned home and plugged in a new ssd and the new memory into slots 3 and 4.

Bootloop. This time the pause was longer than before. It would cycle perpetually, I let it loop 3 or 4 times in a series just to be sure.

I then pulled out the new memory... same result. Then I put in the new set in place of the g-skill. Short bootloop, then post.

I have a feeling that what is happening is that there is software problem with the bios wherein it is possibly messing up some value that is written to cmos and upon recall, it is messing up the boot. This is then remedied when a different type of memory is installed, possibly because the operation with the faulty value is pre-empted by an operation identifying the memory and committing the results.

So more than likely there is some conditional logic with a broken parameter that may be specific to the size of the installed memory chip. It could even be a math or buffer overflow error, who knows. I am not an expert with assembly and have no
clue.

If you are using 4gb sticks... we may have your specific problem.

If you have any other size ddr3 sticks around, try that. Possibly even removing one stick or removing all sticks, then putting them back in would fix the problem. The fix might simply require getting the bios to scan the memory again.
m
0
l
January 13, 2013 9:04:23 PM

Sargasm,
I will try your suggestion, by putting different ram pairs into the system slots 1 & 2 then 2 & 4. It will be tomorrow when I reply.

My efforts today tho were for naught, hey...a guy has to try, right ? manana.
m
0
l
January 14, 2013 8:58:20 PM

OK guys this is jeep back at you, I did the memory swap thing and found one combo that was better than the others...the 2 & 4 slots...but I had to put a pair of xmp stix in to get to this point. I turned on profile one and the sys booted OK, once into windows I loaded drivers, then the sys had to reboot...uh oh...it would not boot...guess what...boot loop, boot loop give me a break, I went into bios checked my settings OK there, saved again...boot loop...the wife says, it keeps making that loud fan noise on and off, like it has for days. She says..when am I going to get my new computer you bought me for Xmas, I think it is broken. My reply..I am going to get you a new motherboard on order today..but I don't have a clue which one to get. I have been on many tech forums this last few days and the majority of the problems with new builds is exactly like I have been having with this one...even the intel boards are flaky in the bios. Any ideas out there ? Looks like RMA time.
m
0
l
!