Sign in with
Sign up | Sign in
Your question
Solved

Boot problem with Asus Sabertooth Z77

Last response: in Motherboards
Share
January 13, 2013 11:17:24 AM

Hi guys,

Now I'm having a boot issue with my Asus Z77. It will get past bios but once it gets to the windows loading screen, it freezes then resets.

Also something to point out, all three error LEDs light up consecutively on startup. Not sure if this is supposed to happen or not though.

Please see video for exact problem I'm facing:

http://youtu.be/Trz5RQc41RE

Specs;

Asus Sabertooth Z77
Intel i7 3770K
Antec 850W Quattro
3 x 2GB 1600mhz OCZ ram (only one stick inserted)

Best solution

a c 150 Ĉ ASUS
a c 558 V Motherboard
January 13, 2013 12:41:21 PM

Hi,
Leds lighting at startup is normal (system testing the components).
Booting from a previously installed Windows (different system)? Then try setting SATA to IDE in BIOS.
Share
January 13, 2013 8:12:04 PM

alexoiu said:
Hi,
Leds lighting at startup is normal (system testing the components).
Booting from a previously installed Windows (different system)? Then try setting SATA to IDE in BIOS.


Hi Alexoiu,

Yes I am using previously installed windows, and your suggestion just made it work! Thank you!

Can you please explain to me however what I just did in lamens terms and if it has any affect on my PC?

Thank you
m
0
l
Related resources
a c 150 Ĉ ASUS
a c 558 V Motherboard
January 13, 2013 9:05:30 PM

For AHCI, Windows has to use the SATA driver, enabled through registry settings.
Since you've installed SATA in IDE mode on the previous system, the drivers are not enabled, so when booting you got the error.
For switching to AHCI you have to install the Intel SATA driver and modify some registry settings or apply a Microsoft fix.
If you wish to switch to AHCI, I can provide the info.
No damage to the PC. It's simply a software issue.
Now it would be good to update the previously installed drivers for the new components.
m
0
l
January 30, 2013 1:54:27 AM

Alternatively, if you just wanted to get the thing up and running- go into your advance bios settings (under sata config?) and change AHCI to IDE.

:bounce: 

m
0
l
!