Sign in with
Sign up | Sign in
Your question

ASUS P5K motherboard - faulty or something else ?

Last response: in Motherboards
Share
January 13, 2013 2:32:08 PM

Hello All
First Post....

I am having problem with an old PC ...and wanted to fix this if possible (rather than throwing away)

The hardware is -

Motherboard = ASUS P5K (Socket 775) - http://www.asus.com/Motherboards/Intel_Socket_775/P5K/
(Bios version 1201 - latest)
CPU = Intel Core 2 Duo E8400 (3.0 GHZ)
Memory 4 X 1GB GEIL DDR2-800 CL=4-4-4-12 (GX22GB6400UDC) Voltage 2.1V
Power Supply = Thermaltake TR2-500 (Model PSF450S)
Gfx Card = Nvidia 8800 GTS (512 MB)


Basically it started with a BSOD when booting up in Windows Vista...(Sorry cannot remember the actual error) - but this pointed to a memory related issue.
I then ran Memtest , as soon as the software started I got hundreds of memory errors
After scanning lots of forums threads and reading other people's advice, I have done the following -

Taken all the memory out, put 1 RAM stick in each slot and ran memtest - all okay
Did the same test for the 4 RAM slots - all okay

At that point I tried booting the PC with 3 X 1GB - this seemed to work
Then shortly after I started getting problems booting the PC even trying to get to the BIOS - Fans spinning on full but no video output or Bleep.

I took all but 1 RAM stick out and could get into the BIOS - I changed some of the BIOS settings as follows -

e.g.
DRAM Freq from AUTO (800, I think) to 667
This seemed to work for a little while (a few boots in to the OS - which is now Linux) - but then the the OS would fail to boot, I assume due to memory errors.

I have also tried lowering the FSB from (AUTO ....to 333...to 330) - this seemed to work for a few boots - but eventually I end up with the Operating system failing to load again - I think again - memory type errors.
I've had a look at the motherboard and cannot see anything that looks out of place....to my un-trained eye.


I've reset the CMOS and used the default BIOS setting - still the same memory errors or eventually I cannot get to the BIOS with all the FANS on full.
----------------

I basically wondered if anyone had any idea what is causing this....I know its an old MB/RAM/CPU and GFX card - but I'd like to still use the CPU and GFX if possible.

I personally think this issue is due to a fault with the Motherboard.

However on reading more forums some people think problems like this can be due to the PSU....I have attached thisPC to a 650W PSU from my other PC and got the same memory type issues - so I am pretty sure its not this.

Also - I am wonder if a CPU could cause problems like this ...but the bevaiour seems to be more like memory issues in my un-educated opinion - I have tested the memory indivdually and it seems fine (only when 1 or 2 slots are used - all slots generate the memory errors in Memtest or memtest does even start !!)


I was tempted to just buy a new Motherboard and RAM -
http://www.asrock.com/mb/Intel/G41M-VS3%20R2.0/?cat=Spe...
and some 1333 DDR3 RAM

...but I don't want to throw money at the wrong hardware ...if you get my meaning (if the CPU is faulty).

Sorry for the long post - but wanted to get as much information out so people have some details before trying to make a judgement.

Thanks in advance

Guy
!