Home Network problem still unsolved :-(

Archived from groups: microsoft.public.windowsxp.customize (More info?)

XP Athlon is host.
ME Intel is guest.
Host can read all shared files and folders on guest
computer.
Guest can connect to the net via the host ADSL
connection - but when trying to access files and folders
I get a "You dont have permission to access Athlon"
Both computers have same username and password.
Can someone please help?
Thanks
Ron
6 answers Last reply
More about home network problem unsolved
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:

    > XP Athlon is host.
    > ME Intel is guest.
    > Host can read all shared files and folders on guest
    > computer.
    > Guest can connect to the net via the host ADSL
    > connection - but when trying to access files and folders
    > I get a "You dont have permission to access Athlon"
    > Both computers have same username and password.
    > Can someone please help?
    > Thanks
    > Ron

    Well, the first thing that comes to mind is, have you shared
    any folders on host? You must first share something on the
    host before the client ME will be able to see them. Select
    any folder you want to share, RMB on that item and enable
    sharing. Post back if that is not a solution.
    gm
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >ron wrote:
    >
    >> XP Athlon is host.
    >> ME Intel is guest.
    >> Host can read all shared files and folders on guest
    >> computer.
    >> Guest can connect to the net via the host ADSL
    >> connection - but when trying to access files and
    folders
    >> I get a "You dont have permission to access Athlon"
    >> Both computers have same username and password.
    >> Can someone please help?
    >> Thanks
    >> Ron
    >
    >Well, the first thing that comes to mind is, have you
    shared
    >any folders on host? You must first share something on
    the
    >host before the client ME will be able to see them.
    Select
    >any folder you want to share, RMB on that item and enable
    >sharing. Post back if that is not a solution.
    >gm
    >
    >
    >.
    >Sharing is enabled - poblem has not gone away!
    more help please gm

    Ron
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:

    > >-----Original Message-----
    > >ron wrote:
    > >
    > >> XP Athlon is host.
    > >> ME Intel is guest.
    > >> Host can read all shared files and folders on guest
    > >> computer.
    > >> Guest can connect to the net via the host ADSL
    > >> connection - but when trying to access files and
    > folders
    > >> I get a "You dont have permission to access Athlon"
    > >> Both computers have same username and password.
    > >> Can someone please help?
    > >> Thanks
    > >> Ron
    > >
    > >Well, the first thing that comes to mind is, have you
    > shared
    > >any folders on host? You must first share something on
    > the
    > >host before the client ME will be able to see them.
    > Select
    > >any folder you want to share, RMB on that item and enable
    > >sharing. Post back if that is not a solution.
    > >gm
    > >
    > >
    > >.
    > >Sharing is enabled - poblem has not gone away!
    > more help please gm
    >
    > Ron

    "Sharing" requires 2 things (at least), Sharing enabled, and
    something shared.

    First you must have "sharing enabled" in the network
    properties. RMB on My Network Places and select properties.
    You should see there Local Network Connections. RMB on Local
    Network Connections and select properties, there will be a
    list which includes File and Printer Sharing. That will make
    "sharing enabled". I suspect this is already set or you would
    not see the client from the host either.

    Second you have to share a folder. Select any folder, "Shared
    Documents" is a good choice. RMB on that and select Sharing
    and Security. Once there, "Share this folder on the network"
    most also be checked.

    When you say "sharing is enabled", are you saying that both of
    these setups have been done?
    gm
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    New THing to do is to enable the guest account on the host XP system.
    settings:control pannle: users select guest account and turn it on.. all
    computers in a peer to peer network with xp use this guest account.

    "gmnospam@nospam.xyz" wrote:

    > ron wrote:
    >
    > > >-----Original Message-----
    > > >ron wrote:
    > > >
    > > >> XP Athlon is host.
    > > >> ME Intel is guest.
    > > >> Host can read all shared files and folders on guest
    > > >> computer.
    > > >> Guest can connect to the net via the host ADSL
    > > >> connection - but when trying to access files and
    > > folders
    > > >> I get a "You dont have permission to access Athlon"
    > > >> Both computers have same username and password.
    > > >> Can someone please help?
    > > >> Thanks
    > > >> Ron
    > > >
    > > >Well, the first thing that comes to mind is, have you
    > > shared
    > > >any folders on host? You must first share something on
    > > the
    > > >host before the client ME will be able to see them.
    > > Select
    > > >any folder you want to share, RMB on that item and enable
    > > >sharing. Post back if that is not a solution.
    > > >gm
    > > >
    > > >
    > > >.
    > > >Sharing is enabled - poblem has not gone away!
    > > more help please gm
    > >
    > > Ron
    >
    > "Sharing" requires 2 things (at least), Sharing enabled, and
    > something shared.
    >
    > First you must have "sharing enabled" in the network
    > properties. RMB on My Network Places and select properties.
    > You should see there Local Network Connections. RMB on Local
    > Network Connections and select properties, there will be a
    > list which includes File and Printer Sharing. That will make
    > "sharing enabled". I suspect this is already set or you would
    > not see the client from the host either.
    >
    > Second you have to share a folder. Select any folder, "Shared
    > Documents" is a good choice. RMB on that and select Sharing
    > and Security. Once there, "Share this folder on the network"
    > most also be checked.
    >
    > When you say "sharing is enabled", are you saying that both of
    > these setups have been done?
    > gm
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi guys

    Guest account is turned on and sharing enabled in all
    places mentioned. Still get an "unauthorised" message on
    ME (guest)when trying to access files on host. Also guest
    connects to the Net automatically on start up - can I
    turn this facility off?

    Thanks again
    Ron
    >-----Original Message-----
    >New THing to do is to enable the guest account on the
    host XP system.
    >settings:control pannle: users select guest account and
    turn it on.. all
    >computers in a peer to peer network with xp use this
    guest account.
    >
    >"gmnospam@nospam.xyz" wrote:
    >
    >> ron wrote:
    >>
    >> > >-----Original Message-----
    >> > >ron wrote:
    >> > >
    >> > >> XP Athlon is host.
    >> > >> ME Intel is guest.
    >> > >> Host can read all shared files and folders on
    guest
    >> > >> computer.
    >> > >> Guest can connect to the net via the host ADSL
    >> > >> connection - but when trying to access files and
    >> > folders
    >> > >> I get a "You dont have permission to access
    Athlon"
    >> > >> Both computers have same username and password.
    >> > >> Can someone please help?
    >> > >> Thanks
    >> > >> Ron
    >> > >
    >> > >Well, the first thing that comes to mind is, have
    you
    >> > shared
    >> > >any folders on host? You must first share
    something on
    >> > the
    >> > >host before the client ME will be able to see them.
    >> > Select
    >> > >any folder you want to share, RMB on that item and
    enable
    >> > >sharing. Post back if that is not a solution.
    >> > >gm
    >> > >
    >> > >
    >> > >.
    >> > >Sharing is enabled - poblem has not gone away!
    >> > more help please gm
    >> >
    >> > Ron
    >>
    >> "Sharing" requires 2 things (at least), Sharing
    enabled, and
    >> something shared.
    >>
    >> First you must have "sharing enabled" in the network
    >> properties. RMB on My Network Places and select
    properties.
    >> You should see there Local Network Connections. RMB
    on Local
    >> Network Connections and select properties, there will
    be a
    >> list which includes File and Printer Sharing. That
    will make
    >> "sharing enabled". I suspect this is already set or
    you would
    >> not see the client from the host either.
    >>
    >> Second you have to share a folder. Select any
    folder, "Shared
    >> Documents" is a good choice. RMB on that and select
    Sharing
    >> and Security. Once there, "Share this folder on the
    network"
    >> most also be checked.
    >>
    >> When you say "sharing is enabled", are you saying that
    both of
    >> these setups have been done?
    >> gm
    >>
    >>
    >>
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Ron: Do you have identical account names on both computers? Must have this
    as well.
    "ron" <anonymous@discussions.microsoft.com> wrote in message
    news:477401c48938$4cb3c440$a301280a@phx.gbl...
    > Hi guys
    >
    > Guest account is turned on and sharing enabled in all
    > places mentioned. Still get an "unauthorised" message on
    > ME (guest)when trying to access files on host. Also guest
    > connects to the Net automatically on start up - can I
    > turn this facility off?
    >
    > Thanks again
    > Ron
    > >-----Original Message-----
    > >New THing to do is to enable the guest account on the
    > host XP system.
    > >settings:control pannle: users select guest account and
    > turn it on.. all
    > >computers in a peer to peer network with xp use this
    > guest account.
    > >
    > >"gmnospam@nospam.xyz" wrote:
    > >
    > >> ron wrote:
    > >>
    > >> > >-----Original Message-----
    > >> > >ron wrote:
    > >> > >
    > >> > >> XP Athlon is host.
    > >> > >> ME Intel is guest.
    > >> > >> Host can read all shared files and folders on
    > guest
    > >> > >> computer.
    > >> > >> Guest can connect to the net via the host ADSL
    > >> > >> connection - but when trying to access files and
    > >> > folders
    > >> > >> I get a "You dont have permission to access
    > Athlon"
    > >> > >> Both computers have same username and password.
    > >> > >> Can someone please help?
    > >> > >> Thanks
    > >> > >> Ron
    > >> > >
    > >> > >Well, the first thing that comes to mind is, have
    > you
    > >> > shared
    > >> > >any folders on host? You must first share
    > something on
    > >> > the
    > >> > >host before the client ME will be able to see them.
    > >> > Select
    > >> > >any folder you want to share, RMB on that item and
    > enable
    > >> > >sharing. Post back if that is not a solution.
    > >> > >gm
    > >> > >
    > >> > >
    > >> > >.
    > >> > >Sharing is enabled - poblem has not gone away!
    > >> > more help please gm
    > >> >
    > >> > Ron
    > >>
    > >> "Sharing" requires 2 things (at least), Sharing
    > enabled, and
    > >> something shared.
    > >>
    > >> First you must have "sharing enabled" in the network
    > >> properties. RMB on My Network Places and select
    > properties.
    > >> You should see there Local Network Connections. RMB
    > on Local
    > >> Network Connections and select properties, there will
    > be a
    > >> list which includes File and Printer Sharing. That
    > will make
    > >> "sharing enabled". I suspect this is already set or
    > you would
    > >> not see the client from the host either.
    > >>
    > >> Second you have to share a folder. Select any
    > folder, "Shared
    > >> Documents" is a good choice. RMB on that and select
    > Sharing
    > >> and Security. Once there, "Share this folder on the
    > network"
    > >> most also be checked.
    > >>
    > >> When you say "sharing is enabled", are you saying that
    > both of
    > >> these setups have been done?
    > >> gm
    > >>
    > >>
    > >>
    > >.
    > >
Ask a new question

Read More

Configuration Connection Customization Windows XP