CPU fail to boot up

Hi to all,
I had had build more than 5 rigs to this date.
Every other time had no hustle at all, only slight glitches which was being compromised.

I only upgrading this low end rigs just for my dad to use at his outlet.
Only upgraded the MoBo. The previous MoBo kaput.

1...AsRock N68C GS FX.
http://www.asrock.co...=Specifications

The rest are all re used hardwares.
1...AMD Sempron 64 3000+ ---- SDA3000IAA3CN
http://www.cpu-world...00CNBOX%29.html

This Sempron is in the supported processor for this MoBo.
http://www.asrock.co...S%20FX/?cat=CPU
The most bottom of the list....LOL

2...PSU Cooler Master 500

3...DDR2 2x 1G 800 Mhz

4...2 HDD

5...CD/DVD rw.

The problem I encountered is fail to boot up. Nothing happened
Only heat sink fan and chassis fan are working ( chassis I connected from PSU directly...not thro' MoBo )

What are things for me to look at???

Thanking you all in advance.
5 answers Last reply
More about fail boot
  1. Hi, try connecting a case speaker (beeper) to the motherboard. Start it with only CPU and CPU fan installed. If no beeps, then you would narrow the search/troubleshooting to CPU, motherboard and PSU.
  2. MoBo beeper was installed. Tried CPU only.....nothing happening.....too
  3. Then what remains is the CPU, motherboard and power supply. Hard to say which one without swapping parts or testing them in working systems. What happened with the old system? Can you borrow a power supply and test?
  4. Thanks a lot,
    Will be trouble shooting the system soon.
    Will update here
  5. cpu kaput

    tried with healty PSU and MoBo.....no go
Ask a new question

Read More

ASRock Motherboards