Cant enable pci 3 0 gen on z77-gd65

hello everybody.
This is is my second computer i have built,no experience what soever,just read forums
and did it.
I bought verything for pci gen 3.0.
msi z77-gd65 mobo
2 asus gtx 680 v.cards
i7 3770k processor
But can,t get the 3.0 to work.
enabled 3.0 in bios
when i startup
it still says:can,t find any device
mobo uses 2.0
So what am i missing
Everthing runs smooth as blue sky in sli.
but this feature would be the top of my built.
thanks fo your help.
3 answers Last reply
More about cant enable gd65
  1. rosssie said:
    hello everybody.
    This is is my second computer i have built,no experience what soever,just read forums
    and did it.
    I bought everything for pci gen 3.0.
    msi z77-gd65 mobo
    2 asus gtx 680 v.cards
    i7 3770k processor
    But can,t get the 3.0 to work.
    enabled 3.0 in bios
    when i startup
    it still says:can,t find any device
    mobo uses 2.0
    So what am i missing
    Everything runs smooth as blue sky in sli.
    but this feature would be the top of my built.
    thanks fo your help.


    are there more people who try to run pcie 3.0?
  2. http://www.hardwaresecrets.com/printpage/MSI-Z77A-GD65-Motherboard/1535
    I think this will tell you what is going on. When using 2 or more gpu slots will run at x16 2.0 I think.
    Hope this helps
  3. rosssie said:
    hello everybody.
    This is is my second computer i have built,no experience what soever,just read forums
    and did it.
    I bought verything for pci gen 3.0.
    msi z77-gd65 mobo
    2 asus gtx 680 v.cards
    i7 3770k processor
    But can,t get the 3.0 to work.
    enabled 3.0 in bios
    when i startup
    it still says:can,t find any device
    mobo uses 2.0
    So what am i missing
    Everthing runs smooth as blue sky in sli.
    but this feature would be the top of my built.
    thanks fo your help.


    http://www.hardwaresecrets.com/printpage/MSI-Z77A-GD65-Motherboard/1535
    I think this will tell you what is going on. When using 2 or more gpu slots will run at x16 2.0 I think.
    Hope this helps[/quote

    Thank you for the idea.
    I have read the article a few times,but all I can get out of it is.
    That it,s better to leave the third slot on 2.0. but I need to run the first
    two slots on 3.0.would be nice,but it runs fine on 2.0
    .I,m just curious!
Ask a new question

Read More

MSI-Microstar PCI Motherboards