NEED HELP! asrock z77 extreme4 won't boot from SSD

Hello everyone,

I just built a new system:
i5-3470, asrock z77 extreme4, 8gb ram, OCZ VTX4 SSD.

When WIndows 7 (64bit) been installed and booted for the first time, after 10-15 seconds it shutted down. After that I was not able to boot windows at all. When I turn on computer it keep showing ASROCK logo on keep resetting itself. the indicator shows codes like 99, A2, A5.

I have another computer which also has SSD as a system drive, plugged it in the new system - SAME THING, system keeps reseting right after ASROCK LOGO.

I also have an HDD from another computer, plugged it in new system - WORKS FINE!

Now, I checked for solution online and tried a lot of things:
- updating the BIOS
- changing BIOS settings (switch around ide raid ahci and then install windows)
- clearing CMOS
- tried install ubuntu
- tried switching the memory

The last thing is I tried to install ASROCK driver during windows 7 installation process and was not able to install any of them. I tried drivers from CD and drivers from internet. No luck.

SO it doesnt seem that motherboard is bad because it works with HDD. Also it lets me install windows 7 on SSD. But as soon as windows is installed, it wont boot.

If anybody had same problem or has any ideas please let me know. Thank you.
4 answers Last reply
More about need help asrock extreme4 boot
  1. Hi, Have you tried a SATA 2 port too, or only SATA 3?
  2. Yes, I tried SATA2 port. Forgot to mention I tried all ports. same thing.
  3. Then hard to say what's wrong. Try a different SATA cable too. If still the same, try contacting Asrock Technical Support.
  4. I had several issues with this motherboard. I just went back to the store and exchanged it for a new one and it didn't work, exchanged it again, and then it worked.
Ask a new question

Read More

ASrock SSD Motherboards