Sign in with
Sign up | Sign in
Your question
Solved

X-fi Titanium Boot Loop

Last response: in Components
Share
March 9, 2012 9:14:20 PM


I hope someone can help me :( 

I have recently bought a Creative Sound Blaster X-Fi Titanium Fatality 'Champion' PCI Express card. Upon physical instillation, the computer would not post. So when it restarted, the bios told me that there was a voltage problem hence the non boot. So then I disabled my overclock and removed the connections to the front panel unit (for the sound card) and attempted a reboot. Still the computer would not post. I have tried to toggle various things in the BIOS but still nothing. Also, I have tried different PCIe slots (both the other x1 slot and the other x16 slot) but I only get the same non post result.

Does anyone have any suggestions?

Hardware:
MOBO: GIGABYTE GA-Z68X-UD3H-B3
CPU: Intel i5-2500k
PSU: OCZ os 650w
GPU: gtx 460 1gb
ram: 8gb g-skill 1600
sound card: Creative X-Fi Titanium Fatality 'Champion'

More about : titanium boot loop

March 9, 2012 9:23:37 PM

Hi :) 

Does it boot without it installed ?

All the best Brett :) 
m
0
l
March 9, 2012 9:24:49 PM

Brett,

Yes it does (that's how I am posting right now =P)
m
0
l
Related resources
March 9, 2012 9:59:02 PM

Hey man,

I have the exact same problem with the same mobo and soundcard (also have the same videocard).

I experienced constant reboots right after the "loading operating system" screen whenever I had the X-fi card (pci) plugged in. Removing the card allowed the system to boot with no issues at all.

I actually returned my original GIGABYTE GA-Z68X-UD3H-B3 mobo thinking that that was the problem AND bought a new PCIe Soundblaster X-Fi Titanium Fatality 'Champion', however I am getting the exact same problem with the new mobo and new X-FI .

I have also tried 3 different soundblaster cards on both motherboards, and the strange thing is that the two X-FI type cads (pci and PCIe) cause the boot loop, however an old SB Live (pci) in the same slot boots fine....

I have swaped all sound / video cards around to all the possible ports and same problem.

I pulled the power on all my non-OS HD's and pulled the external USB connections to make sure it wasnt a PSU issue (new 700 watt OCZ), same problem.

I called Gigabyte support and they said that there seems to be some sort of conflict between the MB and soundcard (no ***), however this wasnt a known issue to them, and they had absolutely no suggestions on what else to do.


Hardware:
MOBO: GIGABYTE GA-Z68X-UD3H-B3
CPU: Intel i5-2500k
PSU: OCZ 700w
GPU: EVGA gtx 460 1gb (single)
ram: 16gb Kingston hyper-x 1600
sound card: Creative X-Fi Titanium Fatality 'Champion'


This is the only other post I have found on this issue, so hopefully someone comes along that can help us both out.

m
0
l
March 10, 2012 12:33:00 AM

Hi :) 

We have had several problems with this combination in my computer shops...

The answer is.... ANOTHER MAKE of sound card...

All the best Brett :) 
m
0
l
March 10, 2012 2:28:23 AM

So Brett,

You are saying that the titanium card will not work with the Gigabyte GA Z68X UD3H B3 but will work with other motherboards? (including other Gigabyte boards?) or is it faulty with other z68 boards?

-adjusterTH
That stinks to be in the same situation as me (especially after Brett's post) but it's interesting to see someone with almost the same build :D 
m
0
l
March 10, 2012 2:38:05 AM

No experienced members recommend Creative soundcards on this forum.
For good reason as you've unfortunately found out.
As Brett has suggested try another make like Asus or Auzentech.
I have an Auzentech Forte = exactly the same thing as X-Fi Titanium Fatality but way better drivers and better upgraded components = cheaper too!
m
0
l
March 10, 2012 2:52:03 AM

I understand that there are other sound card companies out there but I am looking more for a way to rectify my situation without acquiring new hardware. Thanks for the heads up though davcon. I'm not too versed in the sound card realm. Though prior to getting this card I did do quite a bit of research and found many successes as well as failures with this card and I went against my better judgement which I hope not do next time
m
0
l
March 10, 2012 3:06:11 AM

By chance you didn't load the included cd = that's a no no btw!
Download the latest driver version from CREATIVE site = always install as Admin
Also Creative cards don't function properly if onboard audio is still enabled in bios(Azalia).
Try this!
disable onboard in bios
Dump Realtek and current Creative driver suite in Add/remove
Download and install DS
http://phyxion.net/item/driver-sweeper.html
start in safemode
Check off Creative and Realtek sound
Analyze and clean
Restart normal mode
install the latest driver version of your card from Creative as Admin
Good luck!
m
0
l
March 10, 2012 3:39:19 AM

I would have went into more detail about what i have tried before but yet i have disabled the onboard audio in the BIOS and i haven't even opened the driver cd as per something i read on another forum but you see i can't even get to the driver bit because the computer wont POST. But any other suggestions are appreciated :) 
m
0
l
March 10, 2012 3:45:11 AM

Reset your bios.
Load factory or optimized defaults.
m
0
l
March 10, 2012 3:52:57 AM

tried that too. I even tried disabling two cores, under clocking, and disabling Intel turbo boost :/ 
m
0
l
March 10, 2012 4:15:32 AM

Sounds like a psu issue!
Is the psu one of the older model OCZ units?
I'd test it or have it tested.
m
0
l
March 10, 2012 5:57:36 AM

the psu is not over 5 months old. pretty sure its not the psu. I think its the card and the mother board like the two other posters have alluded to
m
0
l

Best solution

March 14, 2012 2:36:35 AM

Hey sharpiedpanda, I may have some good news for you - I managed to get my X-FI working, so hopefully this works for you as well.

I actually tried a sequence of 5 things, but it didn't start working until I tried point #5 below, so maybe try point five first (and point #1) to see if that works for you right away. I have included everyhing that I tried in sequence, in case that the cumulative changes affected the outcome.

1) Disable azalia onboard codec in bios (was still rebooting for me after this)
2) Uninstalled Realtek Audio driver in add/remove programs (without X-FI in) - still rebooting
3) Uninstalled NVidia HD Audio Driver in add/remove programs (also uninstalled Nvidia 3D driver while I was at it)
4) Disabled HI Def Audio under system devices in device manager as per this link: http://www.evga.com/forums/tm.aspx?m=586183&mpage=1

System was still rebooting with X-FI in at this point, until I tried the following:

5) Changed the Onboard Video setting under Advanced Bios Features menu in Bios to "Enable if no PEG" (my init display first bios setting was also set to PCIEx16).

Changing this setting (#5) allowed windows to boot normally with the X-FI in, and I was then able to install the creative software with no issues. I'm guessing there was some sort of windows resource conflict between the combination of the GTX 460 / Intel onboard video and X-fi, and disabling onboard video resolved it.

X-Fi card is working fine now, so hopefully this will work for you as well - let me know if you have any questions.
Share
March 17, 2012 5:21:37 PM

AWESOME! [sorry for the delayed response, I was traveling]

So now the sound card 'works' (I have only tested the optical output).

Though I did notice that changing around some things with the on-board/NVidia drivers and settings caused the first screen of the start-up sequence to change (before the operating system is loaded). But I don't think that it matters all too much.

Okay so now that the card works, I plugged in the front panel unit and the lights kicked on, the LED buttons for displaying the active modes. But when I went to press them, toggling the lights on and off, there was no effect on the sound [EDIT: toggling the buttons on the front panel I/O box does change the Creative Audio Control Panel software selections but still no effect on the sound]. Further more I tried the volume knob and it had no effect on the volume. I have no microphone so that testing will have to wait. Do you have any ideas on this issue?

Okay so I shouldn't be so quick to ask. I have determined that the front controls and enhancements only effect the analog outputs, not the digital ones. So the volume knob corresponds to the speaker control not the SPDIF OUT controls.

Thanks, by the way, for thinking about the graphics card audio issue. Now I have to look for a cheaper paper weight :p 


CHEERS to all those who put in their thoughts but especially to AdjusterTH.
m
0
l
March 17, 2012 5:37:59 PM

Best answer selected by sharpiedpanda.
m
0
l
March 17, 2012 6:13:42 PM

Just for SnG's, to have the volume knob and audio enhancements control the SPDIF output toggle the 'Play stereo mix using digital output' option under Digital Output in the SPDIF I/O tab of the Creative Audio Control Panel.

Peace
m
0
l
November 23, 2013 3:20:57 PM

I know this thread ia getting a bit on now but i have pretty much this exact problem but with the ASUS Xonar Essence STX.

Hardware:
MOBO: GIGABYTE GA-Z68X-UD3H-B3
CPU: Intel i7-2600k
PSU: Antec 900W
GPU: GTX 570 SLI
ram: 8gb corsair vengeance 1600
sound card: ASUS Xonar Essence STX

I have tried everything as suggested in this thread to no avail. If i have one of my GPUs in and put the sound card in either the x8 or x16 slot it gets into windows. If i try to use any of the 3 pci-e x1 slots, no cigar. It gets to 'Loading Operating System...' then just immediately powers off and reboots in this loop. I have tried every different molex connector in my PC. I have updated the BIOS. I have tried a different PSU.

Any other suggestions would be much appreciated.

Thanks
m
0
l
!