Sign in with
Sign up | Sign in
Your question

A8N-sli Deluxe will not POST with CMOS battery in

Last response: in Motherboards
Share
January 14, 2013 2:10:52 AM

Hi

I could use some advice on a problematic Asus a8n-sli Deluxe that won't POST with the CMOS battery in.

AMD Athlon x2 64 4200+
Asus a8n-sli deluxe
4x DIMM Kingmax 512mb DDR400 (MPXC22D)
NVidia 7800GT graphics card
630W good quality PS
Seagate 40G PATA drive

So far I have
- updated nForce4 chipset drivers
- updated BIOS to 1805 (the latest)
- updated NVidia graphics drivers
- tried to POST with only CPU attached
- tried to POST with 1 memory stick
- tried to POST with 4 memory sticks
- replaced the CMOS battery with a new one
- taken a look as whether there is an obvious short in the battery case somewhere
- reseated all the components and placed on a breadboard
- tried a different PSU (the one i'm using is brand new anyway, and has been used in a different PC a few times)

All result in the same behaviour - in order to POST I have to power off, reset the CMOS by moving the jumper back and forth, and power back on. Anything other than this - will not POST.

I have a new build of Windows XP on this machine now (just built with resetting the CMOS each time to POST), seems to be fine otherwise.

I think the motherboard is shot to be honest, this is my last-ditch attempt before replacing the MB which seems otherwise ok.

Any help appreciated - thank you.

a b Ĉ ASUS
a c 435 V Motherboard
January 14, 2013 8:50:20 AM

I would check craigslist for a replacement board. My local craigslist has 2 DFI nforce4 boards for $30 each.
January 16, 2013 8:18:17 PM

Yep - thanks
!