Sign in with
Sign up | Sign in
Your question
Solved

Memory wont run at normal MHz

Tags:
Last response: in Memory
Share
January 14, 2013 6:17:29 AM

Hey there.

Sometime ago I posted a threat about finding a new motherboard for my LGA1366 CPU, well I have and I bought the

Gigabyte GA-X58A-OC rev 1.0. Now the issue is that with the "new" ram I've bough (http://www.proshop.dk/RAM/Corsair-16GB-DDR3-1866MHz-(4x4)-2303145.html)

these, when I plugged them in and booted up the first time they were running with 1000MHz. and that was fine, but since they are cable at 1866 atleast I want them to run that or atleast hit the 1600MHz

Now, they are still running the 1000MHz:



And every time I try to change / put them up to 1866MHz, the computer keeps rebooting before reaching windows startup / while bios / Gigabyte logo in on, it will do this a couple of times before reverting bios settings to the old RAM value i.e 1000MHz.

A co-worker of mine said that the CPU needs to run at a certain frequency aswell before I could use ram at 1866MHz,

I'm currently running with a Intel i7 bloomfield 3.2GHz (Quadcore) and I'm not sure wether this is enough or if I should overclock the CPU before trying with the memory again?

a b } Memory
January 14, 2013 7:07:59 AM

Enable XMP in your motherboard.
m
0
l
January 14, 2013 7:25:25 AM

Where would that be in the BIOS? (Assuming it's there I'm to look)
m
0
l
Related resources

Best solution

a c 150 } Memory
January 14, 2013 7:55:59 AM

You may very well need to update to the latest BIOS as well as enabling XMP ( under memory options in BIOS ) because by default LGA 1366 supports DDR3 1066 and DDR3 1333. If I remember correctly some had problems with DDR3 1600 and faster. It's not really the board so much as that was the first generation of Intel chips with the memory controller integrated on the CPU.
Share
January 14, 2013 9:39:01 AM

I've done abit fiddling and without enabling XMP I was able to boot up and everything untill I got to Windows, Windows contuniuesly crashed on me with DRIVER_CORRUPT_EXPOOL

and a few others, this happend with the 1866MHz, even crashed when I tried to boot onto CD/DVD (windows disc)

So, I set the RAM to 1600MHz (still with XMP disabled) and now I've booted up and running.

I tried to enable XMP and thus getting the rebooting before reaching anything and not getting the single beep at boot.
m
0
l
January 14, 2013 1:57:46 PM

Though it appears according to CPU-Z I'm only running with 1333MHz despite my bios is set for 1600
m
0
l
January 17, 2013 7:35:29 PM

Alas, my problem have been solved, after I got my CPU to run with 3.6GHz I could simply push my memory to the desired 1800Mhz,NN



Which leaves me a very happy person
m
0
l
January 18, 2013 5:42:05 AM

Best answer selected by Epodax.
m
0
l
!