Sign in with
Sign up | Sign in
Your question

M61sme-s2 error diagnosing

Last response: in Motherboards
Share
January 14, 2013 6:53:00 AM

I'm using the above mentioned motherboard with a and 4000+ x2 processor, (actually it is my old rig only used for internet n torrent downloads)
Suddenly one day em not getting display, after cleaning whole setup, no beeps no sounds, just no signal on my monitor

Before posting I've double checked all major wired like, 4pin, 24 pin, sata, CPU fan, gcard, (remind me if I missed something),
My setup
17inch lg tft
Amd 4000+ x2,
Above mentioned motherboard
250GB sata
8400gs card


Things I've already tried
# removing cmos battery
# switching jumper near battery
F.Y.I, I remember in earlier days, if I change output from vga to pcie in bios, then it can't output through motherboard even if graphic card is removed, (i.e I ve to use some card temporarily for changing to vga in bios)

Plz help me any kind of help would be much appreciated,

a b V Motherboard
January 15, 2013 12:50:53 AM

maybe cpu dead.
m
0
l
Related resources
January 15, 2013 1:25:01 PM

BerylLee said:
maybe cpu dead.



usually ppl say, processor 'll be the last part that 'll go in a system :) 
m
0
l
a b V Motherboard
January 16, 2013 12:54:11 AM

no need to buy any new for a risk .. if can get one from some one just for test.
m
0
l
May 8, 2013 6:15:12 AM

got it repaired by local ppl for cheap, and the prob they told was voltage biasing, when i asked what exactly then he told, voltage was not uniform thorough.
m
0
l
!