Sign in with
Sign up | Sign in
Your question

Frequency changing every few seconds?

Tags:
Last response: in CPUs
Share
March 10, 2012 1:41:59 AM

So, the problem is (also this is when I noticed something was happening), is that my CPU frequency is changing every few seconds to a x16.0 multiplier... I have no idea why It's clocked at x45.0 multiplier...
Here's what happens in-game I'll be playing yeah yeah yeah and all of a sudden it just lags like when I'm playing on my intel atom notebook (1ghz lol). I'm not sure why it's happening but I realized what the problem was when I wasn't playing Minecraft full-screen and was checking on my core temps It was at x16.0 multiplier and I was like whuut system fkup so I opened up cpu-z it said same thing then I opened up asrock utility monitor (I have an extreme gen 3 z68 mobo) and it says the same thing! A second later it's back up to 45 multiplier another few seconds it's down to 16 multiplier???? what's happening to my life. This happened recently (when I started noticing lag spikes) Need help please I wanna play minecraft nicely


edit: I do not use the asrock utility to change my clock I did that all in bios I just use it to check on fans
a c 185 à CPUs
March 10, 2012 1:42:34 AM

Turn off intel turbo boost.
m
0
l
March 10, 2012 1:42:53 AM

How do I do that (I know it's probably in bios but just wanted confirmation before I turn off my computer and take a few minutes to find it)

m
0
l
Related resources
a c 126 à CPUs
March 10, 2012 1:48:47 AM

First off, turning off Turbo Boost wont stop the multiplier. In fact you wont be able to overclock with Turbo boost off. Its Intel SpeedStep thats lowering the multiplier. For the most part, you don't need to turn it off as its not affecting performance. Whats happening is it will lower the multiplier depending on the load.

If your CPU is under light load, it will stay at x16. When its needed, it will jump to x45 which will give you the performance needed. I have mine set to on and have yet to see it stay at x16 when gaming.

Also, I noticed your CPU voltage is pretty low for the x16, do you have it set to auto? If so is it stable? I had stability issues when using auto VCORE and had to manually set it. Make sure your system is Prime95 stable for at least 8 hours and Intel Burnin Test for 20 passes using Very High or Maximum memory. If it fails either you have some tweaking to do.
m
0
l
March 10, 2012 1:56:08 AM

It's set at a +0.50 it's usually at 1.344+
m
0
l
March 10, 2012 1:57:45 AM

I run some stuff 24/7 and it didn't crash or hiccup for 2 weeks I did not do any testing (I was too lazy this build)
m
0
l
March 10, 2012 2:17:04 AM

This Intel Speed step technology is really important to reduce power consumption.
However I recommend you to turn it off when playing games.
Go to control panel > system security > power options > then click on high performance. This will set the multiplier at max.
m
0
l
!