Badge Glitch

I got a PM saying I just earned a Bronze badge in Home Brew. The only problem with this is that I already had a Gold badge. After receiving the message, my posts in that section display a Bronze badge. I definitely have more than 150 best answers (I'm probably pushing 300), and the members information for my profile lists me as having a Gold badge. Any way this can be fixed?
25 answers Last reply
More about badge glitch
  1. Maybe they meant to add a super duper Platinum badge just for you, but messed up the color (as usual) :lol:
  2. A request was put in to extend the counter past the gold level cap. I'm guessing this has something to do with that.
  3. Make them restart. Brilliant way to keep them motivated :D

    You know, although that was a joke, I could almost believe it :lol:
  4. Just a minor glitch I'm sure.
  5. I've seen this happen when you are on the UK site, since their badge system is messed up. I would guess you received 10 "Best Answers" while on the UK site, so you got a "Bronze Award".

    Or... You are working on your "Double-Bronze", "Double-Silver" and "Double-Gold" badges!!
  6. That's something that's strange as well. The PM linked to article on the UK side, but seemed to affect the US side. I'd be surprised if I had 10 best answers on the UK side as I'm almost never over there (unless you end up over there randomly through the US side). I don't have any previous badge PMs, so I don't know if linking to the UK side is normal.
  7. Hey,

    Hopefully its just a glitch. Let me know if you see anything like that again.

    Justin
  8. It seems to be more permanent than a temporary glitch, considering I'm still showing a Bronze badge in the forum...
  9. Hey,

    Sorry, I didn't realize you were also displaying a bronze badge. I will report this.

    Justin
  10. Hey,

    I heard back from the tech team. This should be fixed next week. Sorry for the delay. I know there have been lots of issues with the badges. I really do appreciate your patience.

    Thanks,
    Justin
  11. It's no problem. I should see if I can earn another Gold before they fix it...
  12. So here's what happened!

    You did earn the gold, quite right! You also earned the Bronze. How did you earn both? Well, at some point you may have been visiting over in Europe on vacation. If you logged while there, you may have stumbled upon the .co.uk Tom's Hardware rather than the .com US version. Which means that you earned a Bronze in the UK site, with a Gold in the US.

    People in the UK should see you as having a bronze, while folks in the US will see you as having a gold. Mystery solved. :)
  13. I'm not showing the gold in the US is the problem. And I'm hardly ever in the UK section, but that part is a possibility.

    By the way, I'm still showing bronze...
  14. To me you are showing Gold in Home Brew. This is likely the case for anyone else in the US. You may be showing Bronze to yourself due to the US/UK site wonkiness.
  15. Interesting. I guess it doesn't really matter what I'm seeing anyway...
  16. Sorry to dig this back up, but apparantly it's showing a bronze to others. Somebody PMed me asking about it. They said they were looking in the US side, saw a bronze badge in the forum and then saw the gold inside my profile. Any idea if this is a larger glitch?
  17. It will depend on which side you are looking, what badge you have showing.
  18. That's understandable, but the person who PMed me said it was Bronze on the US side. I asked specifically to make sure.

    I guess my question is since I have two different badges, does it default to showing the one I earned last for both sides?
  19. Interesting. I just looked in the systems section, and you are showing bronze, and I'm in the US forum. And yes, in your profile, I see gold.
  20. So...

    Any idea what's going on here?
  21. Any idea Joe?

    You show a gold in your US profile. When I see your posts in the US systems section, it shows a bronze badge.

    When I look at your profile in the UK forum, you show a bronze badge. When I look at your posts from the UK systems forum, you don't show a badge at all.
  22. It seems the US site giveth a gold badge and UK site takeh it away.
    25 hours after the gold badge notice from the US site I got a bronze badge notice from UK site.




    Status and Badge page is correct.



    Posts in the forum aren't showing the correct badge.
  23. Signed into the UK forum the badge award count is wildly different.

  24. It's something we'd like to address, and hopefully the upcoming new platform will improve badge handling a bit.
Ask a new question

Read More

Site Bug Reports Tom's Hardware Displays