Sign in with
Sign up | Sign in
Your question

Bsod with asrock p67 performance/mushkin ram

Last response: in Motherboards
Share
January 15, 2013 1:30:30 PM

A friend helped me pick out components based on a build recommended in an article on Tom's hardware. When I originally tried to start it up, it wouldn't post and I needed and updated bios. Bios is now updated, and I can get it to begin windows setup, but partway through the process it blue screens, and gives and error message about hardware.

Full list of components I'm using can be found at

http://secure.newegg.com/WishList/PublicWishDetail.aspx...


Any ideas as to what to do next?
a c 468 V Motherboard
January 15, 2013 1:54:52 PM

check the firmware on the ssd make sure it up to date. run memtest on your ram or try taking out 1/2 of the ram to see if one of the sticks are bad.. in the bios make sure xmp profile is turned on and on the sata ports there set to achi mode not ide.
m
0
l
January 15, 2013 2:56:32 PM

Tried taking out the second stick of ram, and had the same error. Tried replacing the first stick of ram with the second stick, and had the same error. I'm not seeing where in the bios I can switch sata ports from IDE to achi or vice versa. Any clue where in the bios I might find those options?
m
0
l
Related resources
January 15, 2013 3:37:54 PM

Found the option- attempting to install windows under the achi option.
m
0
l
a c 468 V Motherboard
January 15, 2013 8:49:34 PM

check the ram timing and speed in the bios. ram is 8-8-8-24. see that is set the ram speed up as 1600. if that not it i would email the mb vendor and see if the ram been tested in the mb.
m
0
l
January 15, 2013 10:38:47 PM

Checked the ram timing, and made sure it's matching up. While this was the motherboard/ram recommended in the article (I think it was august's 1000 dollar build), it appears the ram is not on the list of supported ram from the mobo manufacturer. I've got two sticks of supported ram with two day shipping coming on Thursday, but in the meantime, tried shutting down two cache options in bios, as that's what the bsod recommended for repeated errors. This got my system stable enough to get windows installed, but now it's blue screening if I try to load drivers or do anything.
m
0
l
!