Sign in with
Sign up | Sign in
Your question

Dual channel not working on Asus M4N98TD evo motherboard

Last response: in Motherboards
Share
January 15, 2013 5:26:16 PM

Hello,

I recently purchased some new ram for my pc. Corsair Vengeance 8gb (2x4gb) The ID is cmz8gx3m2a1600c9. After installing it my motherboard gave me some bios beeps about 1 and half seconds long and they continued till I powered it off.

I checked the qvl list and I guess it isn't compatible with my board no big deal. So I put my old ram back in and now dual channel seems to not be working only one stick of ram is showing up. My old ram is this http://www.newegg.ca/Product/Product.aspx?Item=N82E1682...

Can any help me please?

My pc specs are

Amd phenom black edition 965 x4 (3.4ghz)
M4N98Td asus evo motherboard
EVGA superclocked gtx 460 fermi EE
550 Watt intel power supply
a b V Motherboard
January 15, 2013 6:53:25 PM

First off NVIDIA chipsets are the definition of picky, The motherboard may have found the dual channel configuration to be unstable and went to single channel to attempt to run the corsair memory again. I read through the manual and a few recommendations I noticed were make sure the RAM sticks are located in your Blue DIMM slots, The BIOS does not have a clear cut option for dual channel but making sure "DCT Unganged Mode" is set to "Always" is a good way to force it. Also for why your new RAM may have not worked in the first place, Make sure you do not have the timings manually set for the RAM, If you do the 7-7-7-21 timings for your G.Skill are probably too aggressive for your Corsair @ stock voltage which will make it fail during POST. Just a idea though. If this is the case make sure to switch the latencies to 9-9-9-24 before putting in the new RAM.
m
0
l
January 15, 2013 7:02:13 PM

Well I can't get the new Corsair ram to work so I justn popped my old Gskill ram back in and only one stick is showing up. I no longer care about the Corsair working just trying to get my old stuff to work.

I'm gonna try setting ''DCT unganged mode'' to ''Always'' Where may I find this option?

Thank you for the help running on only 2gb's of ram is killing me... :/ 
m
0
l
Related resources
January 15, 2013 7:12:38 PM

Okay I checked Bios and the dct unganged mode is already set to ''Always'' Any other ideas? :( 
m
0
l
a b V Motherboard
January 15, 2013 7:25:41 PM

Ah I'm sorry I did not clearly read that only one stick of RAM is showing up. The number one cause of this is the memory not being seated correctly into the slot so just make sure you take out the RAM sticks and seat them properly in their slots, and if that doesn't work one of the slots may have failed, when you test out different slots make sure the sticks are in color matching slots.
m
0
l
January 15, 2013 7:33:53 PM

The ram is seated properly and in the proper colored slots. I'm running out of ideas.
m
0
l
a b V Motherboard
January 15, 2013 7:56:50 PM

The last idea I really have towards this issue is to take out both sticks of ram, attempt to POST the board with no ram (trying to clear the RAM configuration) after it beeps at you a few times shut it off then reinsert the RAM and see what it does from there.
m
0
l
January 15, 2013 7:59:34 PM

How do I go about this process?
m
0
l
a b V Motherboard
January 15, 2013 8:02:28 PM

Make sure system is powered off, Remove RAM, Power On the system and wait for it to beep at you a few times for not having RAM installed, Shut off the system, Insert RAM in slots 1 and 3 (slot 1 being closest to the CPU and slot 4 being the furthest) Turn on the system and see if all your ram is there, if not shut down and put RAM in slots 2 and 4 and test again. I wish you luck!
m
0
l
January 15, 2013 8:47:09 PM

Thank you so much for the advice lets hope it works. Any chance of that reset breaking my pc before I try it?
m
0
l
a b V Motherboard
January 15, 2013 9:01:22 PM

No problem and no it should not break your system at all as long as you have no power going to the system when you keep swapping around your RAM sticks and making sure your not to rough on the slots when you go to reseat your RAM.
m
0
l
January 15, 2013 9:09:29 PM

Okay I'll be careful.
m
0
l
January 16, 2013 2:33:49 PM

Okay I tried the memory wipe and that did nothing. But I did notice something pop up in my bios before booting it says that ''overclocking has failed'' Just wondering if that has something to do with the dual channel? I tried the black slots and now the ram works in the black slots but its still in single channel. I tested out the ram so its not the ram nor the slots since now I'm using the black slots which I have never used before. I'm running out of idea's GAH!!
m
0
l
January 16, 2013 7:59:03 PM

Any idea's people? I'm so stuck! :( 
m
0
l
a b V Motherboard
January 16, 2013 9:11:44 PM

When you say it works in the black slots but is single channel, does that mean it sees both sticks of RAM but is not running in dual channel mode?
m
0
l
January 16, 2013 9:19:17 PM

No it only see's one stick of ram. I just don't understand why its not detecting both sticks of ram.
m
0
l
January 18, 2013 6:57:45 AM

Try reflashing your bios. Even to the same version. Just make sure u do it under bios not some windows apps. I know how strange it sounds but it helped me. And i had similiar problems to Yours.
m
0
l
January 18, 2013 11:23:05 AM

I have no idea how to reflash my bios. I've exhausted all options here so I'm just gonna take my pc into a shop to get it looked at. Thank you all for the advice and help.

Cheers!
m
0
l
May 12, 2014 10:48:14 PM

May be to late, but I had the same issue. Clear the cmos aka rtc ram, works fine. Using 4x4gb Corsair Vengeance (not on the QVL) and have no problems.
m
0
l
!