Intel Rapid Start error

Hi, I was just trying to install the driver to the Rapid Start utility for my new mobo and right when I run Setup in the main driver menu it says this computer doesnt meet the minimum requirements to install this software..I installed the rapid start utility first and it had no problems, I tried 8gb and 16gb..

My setup-
asrock z77 extreme 6 mobo
1tb WD HDD'
Windows 7 64

I searched a little and mostly saw stuff regarding SSD's and multiple HDD's.. I only have a single HDD and it is set to AHCI..
Any suggestions?
6 answers Last reply Best Answer
More about intel rapid start error
  1. Ehh, from my understanding Rapid start uses an SSD or part of an SSD to speed up boot times, I think it is saying you don't meet the requirements because you do not have an SSD. Basically it is not going to be able to improve performance if it only has the same slower storage media to work with.
  2. Best answer
  3. Best answer selected by DCNo07.
  4. Ah, thanks. In the instructions that came on Asrocks website it said IF you are using a SSD.. That threw me off. Thanks for the help Chugot.
  5. NP, just an FYI an SSD is a pretty nice addition to a system if you are thinking of upgrading in the future, but I would pass on the rapid start and simply use the SSD as your boot drive.
  6. Yea, I plan on adding one soon.. Just got done building this computer and spent almost $2k.. The 7200rpm hdd just seems like a dinosaur in it now..
Ask a new question

Read More

Motherboards Hard Drives Intel