Sign in with
Sign up | Sign in
Your question

Fatal1ty asrock z77 DIMM slot problem

Last response: in Memory
Share
January 16, 2013 12:13:53 PM

Hi Guys,

Having a HUGE issue with my new set up. Recently bought a Fatal1ty Asrock Z77 Ultimate Mobo, with 3rd Gen IvyBrdige i7, 32gb Corsair Vengeance 1600 DDR3 RAM, 2x Geforce GTX 680 4Gb and a 1500w SilverStone PSU.

Problem is, i tried overclocking it right off the bat (after OS installtion) and now only 2 of my 4 DIMM slots read at a time.

I have tried and tested each DIMM in each slot, and they all work separately. But when all four are in together, only A2 & B2 are being picked up.

I also think my second card isn't being read. Nothing has fried, but i can't work out why it isn't working, so, please help!
a b } Memory
January 16, 2013 12:36:17 PM

This is the reason that you get a new build stable BEFORE you attempt to overclock it. Reset everything to stock, including your CMOS, then see if you still have problems. If so, come back here with ALL details, system specs, make, model of your parts and we will try to help!

Good Luck!
November 8, 2013 2:41:16 PM

Hello i have the same problem with my card . What was the problem in your case Thanks
!