Sign in with
Sign up | Sign in
Your question

More Linksys problems

Last response: in Wireless Networking
Share
May 18, 2005 6:34:16 PM

I've tried using the linksys wireless USB to connect to my linksys wireless router (all G based), I've also tried using a linksys wireless bridge. I can get connected and and surf the net, but after about 10 minutes it'll drop the connection (using either USB or Bridge).

I checked the bridge connection status/signal strength 100% -- finds my wireless router.

I've added the linksys antenna to both bridge and router -- but nothing seems to help. I run Ad-hoc mode (tried Mixed and G Only) -- I switched to channel 7 (was on 11) and it still shows 100% signal strength and finds my router, but I still can't surf the net.

If I set my PC to obtain DHCP & DNS automatically, it never gets an IP address -- I confirmed this via my routers DHCP table to see what IP address were connected/handed out -- this PC was never connected. Also check on PC with ipconfig /all.

I'm running out of Idea's other than to dump ALL my linksys products and try another brand.

My house isn't that large only 1800 sq/ft -- it is getting connected, but just drops the connection after a few minutes of usage. Very frustrated and ready to toss out all my Linksys products.

Also, www.linksys.com web site is down?? (as of 11:33 AM PT on 5/18/05).

Any suggestions?

Rob.

More about : linksys problems

May 18, 2005 7:07:05 PM

Website seems fine to me..

Try switching to infrastructure mode... ad hoc lets all wireless stuff talk to each other.

Switch to Channel 1, 6 or 11..make sure everything is on that channel.

Confirm DHCP is enabled on the router.

Why are you using a bridge, or this is a Access Point/Bridge?

Disable Wireless Zero Configuration (It's a Windows Service).

Use the Linksys software to make your connection.

Are you using any encryption?

What kind of distance do you have between the router/bridge/PC? Any walls?

What OS are you using? I've seen older OS's do weird things with wireless.

Linksys is probably the best wireless product on the market for what you're doing. You can try a different brand, but you'll probably have just as much a headache. Wireless isn't exactly user-friendly just yet.. it still takes a little know-how to set up.
May 18, 2005 7:35:20 PM

If I switch to Infrastructure mode then I'm not able to select the channel - it discovers it automatically. But I did try this option and I was not able to connect at all, in fact the bridge didn't even see the wireless router.

Yes, DHCP is enabled on the router but NOT on the Bridge, the bridge is set to 192.168.1.226 (default). I have the option to set the bridge to obtain IP automatically, but then it never works at all.

Wireless Zero Configuration is not an option when I use a Bridge since I'm using a standard NIC to go directly to the wireless bridge.

yes, WEP 128bit -- double checked Keys -- they are correct.

Distance is about 60-70 feet -- hallway, but no doors blocking the signal path.

WinXP Pro SP2 in all cases.

Yes, there web site is back up now.

Keep in mind, I took out the Bridge and tried using a wireless linksys USB setup and that exhibited the exact same problem. It would connect for 10 minutes then just mysteriously get disconnected. I have another PC using the linksys wireless USB that is in a bedroom that is closer without any problems at all -- works like a champ.

I've tried Mixed mode, B only, G only and nothing keeps a consistant connection.

What is very strange is that the signal strength on either the Bridge or the USB appears to be very good or excellent -- yet it'll just drop me after a few minutes.

Is there anything better than G spec that has a more range and stronger signal?
Related resources
May 18, 2005 7:48:04 PM

More range would require buying a bigger attenna.. more strength would require getting an amplifier..

Have you tried moving your computer closer to the Router to make sure it's not the distance? At 60 feet, on the same level, you could have some problems. While it should work, it's not a promise.

First thing you need to do is move your computer closer to the router. Make sure there is no doubt that there is enough signal and strength to keep connected.

If that works..check your cable you have running from your computer to the bridge.

Are you sure you're using a bridge and an ACCESS POINT?

A bridge seperates a network in half.. divides a network. An Access Point would just pick up a wireless signal and allow anything connected in via the AP to connect to the router.

In your case, you should be using an Access Point instead of a bridge.

BUT It was my understanding that Linksys APs can be set as either Access Point or Bridge mode.

Double check those settings, make sure you're not out of distance even though you're within specs, and last check your physical ethernet cable.



Edited- Also disable your WEP to make sure you can establish a connection before going the encryption route. If you read the article posted on the home page, you'll see that WEP can be hacked in 5 minutes anyhow. While it's good to have, make sure you can connect and keep a connection before you start with encyption.<P ID="edit"><FONT SIZE=-1><EM>Edited by riser on 05/18/05 03:49 PM.</EM></FONT></P>
May 18, 2005 9:02:37 PM

I've got the larger antenna's on both the bridge and router -- not helping.

I'm gonna try this unit
http://www.linksys.com/products/product.asp?grid=33&sci...

with my linksys wireless USB device and see if that works -- if not, I'll return it. The SRX is supposed to have 3X range and reduce dead spots -- can anyone confirm this?
May 19, 2005 12:05:56 AM

Maybe related:
1 - run ipconfig /all
1.a - what is the Node type under WIndows IP Configuration?
1.b - can you see the usb adapter listed?
- if so what is the difference between lease obtained and expires - this cpuld point to a config problem on the router

2 - System>hardware>device manager
2.a does the usb wifi unit have an advanced tab?
2.b if yes here are my Properties and the values they are set to - these may not be standarized.
802.11h - disabled
Afterburner - disabled
Antenna divresity - Auto
AP COmpatability Mode - Higher Performance
Association Roam Reference - Disabled
Band Preference - None
Bluetooth Collaboration - Enable
BSS Mode - Default (mixed b/g)
Disable Bands - none
Fragmentation Threshold - 2346 (this should only be used if you are getting high rate of collisions or errors in transmission)
IBSS 54g Protection Mode - Auto
IBSS Channel number - 11 (if your all g don't worry)
IBSS Mode - 802.11b
Local MAC Address - not present
Location - USA
Minimum Power Consumption - Enabled
PLCP Header - Auto (Short/long)
Power Save Mode - Fast
Radio - Enable
Roam Tendency - Moderate
Roam Decision - Default (?)
RTS Threshold - 2347
WME - Disabled (Wireless Media Extension)
WZC Managed Ethernet - Disabled (Wireless Zero - MS)
XPress - Disabled (proprietary)

This may not help but it's something to look at.
!