Sign in with
Sign up | Sign in
Your question

Xmp compatibility

Last response: in Memory
Share
January 17, 2013 3:16:26 AM

i have a biostar tz77a board i had 4 sticks of 4gb crucial 1600 memory, worked fine
i bought 4 sticks of 4gb kingston hyperx blu xmp 1600, boots fine , just one problem it only recognzes 8gb....i tried all sticks seperatly and they all work fine..........whats would be the problem and how can i fix it to recognize all 16gb?

More about : xmp compatibility

a b } Memory
January 17, 2013 4:19:25 AM

Try clearing the CMOS.
m
0
l
January 17, 2013 4:44:34 AM

Then maybe RMA-ing the board would solve the issue.
m
0
l
January 17, 2013 5:12:32 AM

Have we enabled the memory remapping feature in the bios ?
I would have a check to see if it is enabled.
The info says the board supports up 4x 8gb sticks for a total of 32Gb.

Does the board support the Xmp feature memory?
I had a look and, see no mention of it in the manual.
And the memory is not listed on the QVL list of the support page.

Maybe an Rma is in order, of the memory.
The only other thing to consider is would a bios update fix the problem.

Bios updates to date.

http://www.biostar.com.tw/app/en/mb/introduction.php?S_...







m
0
l
!