Sign in with
Sign up | Sign in
Your question

Internet connection lost thru dlink router

Last response: in Wireless Networking
Share
March 31, 2011 11:53:57 PM

I had limited connectivity when I used one wireless router on my second floor and wanted to connect while at opposite ends of the house on the first floor. My existing dlink router was old and I upgraded to a dlink dir-655. While I gained somewhat better connections downstairs I was still dropping off when I moved to different areas. I then ran a cat5 cable through from upstairs to downstairs to the opposite end of the house and purchased an identical dir-655 router. My network looks like this: internet>>2nd floor router(2'away)>>cat5 to downstairs>>1st floor router. My problem is that I can't access the internet through the first floor router. I show I have good conductivity to my router, but no connectivity to the internet. I attached a cable to LAN 1 and to my laptop but same results. I tried all the other ports, same thing. I then pulled the cat5 cable and connected straight to the laptop. Have internet connection, so I am assuming my cable is good. Placed a switch I have in between the cat5 and the laptop just to see if it would connect and it did. Any next steps you can recommend? I'm out of ideas other than I have a defective router, which is not impossible but I would like to prove that before sending back. thanks, jw
April 1, 2011 12:19:02 AM

you are confusing your router on the 1st floor. Try this

connect the router on the 1st floor only to your laptop via network cable.

log into the router by using the IP 192.168.0.1

setup you wireless security if not already done.

then disable DHCP and change the LAN IP to 192.168.0.253

now connect the router to the other router by using one of the four LAN ports (NOT the WAN/Internet port)
m
0
l
April 2, 2011 1:51:17 AM

Emerald said:
you are confusing your router on the 1st floor. Try this

connect the router on the 1st floor only to your laptop via network cable.

log into the router by using the IP 192.168.0.1

setup you wireless security if not already done.

then disable DHCP and change the LAN IP to 192.168.0.253

now connect the router to the other router by using one of the four LAN ports (NOT the WAN/Internet port)


I performed the tasks you instructed with all components in their existing place. No success. (I might add that since I changed the first router I had been experiencing trouble getting outlook to connect.) After this attempt, I pulled the router from its first floor spot and took upstairs. I disconnected the 2nd floor router and put the 1st floor router right next to the modem, defaulted the router, run the wizard and disabled the DHCP/changed IP. Success. I was now able to connect in outlook also. I then disconnected, and reconnected 2nd floor router. Performed same DHCP function but left IP alone. Could connect to outlook on this router also. Next step was to return 1st floor router to it’s spot and plug network cable into LAN on back of 2nd floor router>>>internet port on back of 1st floor router. Powered router back up. No connection to the internet. Pulled the network cable from the router and connected to laptop, have 100 Mbps connection. So, solved one problem but still have the first. What’s the next step?
m
0
l
Related resources
April 2, 2011 2:51:14 AM

try connecting the LAN Port from the 2nd floor router to the LAN Port of the 1st floor router. then connect the laptop to the LAN Port of the 1st floor router
m
0
l
April 2, 2011 12:14:00 PM

Emerald said:
try connecting the LAN Port from the 2nd floor router to the LAN Port of the 1st floor router. then connect the laptop to the LAN Port of the 1st floor router


I made those connections and I am able to connect to the internet now as I was without the router in the picture. Am i to understand that by doing this, it acts as a coupling? In the troubleshooting scheme of things, what have we proved by that move (trying to learn here as we go)
m
0
l
April 2, 2011 6:19:20 PM

your router on the 1st floor is now configured and connected as a AP (Access Point). The LAN Ports act like a regular switch and by assigning the IP it will allow you to connect wirelessly. In this configuration you will also be able to access the rest of the computers on the net.

the reason I confused the router is because your 2nd floor router assign a 192.168.1.xxx IP to the 2nd floor router's WAN. However the LAN IP in the default settings is 192.168.1.1; therefore, the router does not know how to relay the info since both sides of the router use the same IP scheme.

If you would wanted to connect the 1st floor router via the WAN port, you would to have to change the LAN IP to 192.168.0.1. However using this configuration you would not be able to access any of the devices connected to the 2nd floor router since you created a separate network.

in general for a router to work as a router each, WAN and LAN, need to be on a separate IP scheme. For a router to work in AP mode the LAN IP needs to be part of the same IP scheme then the main router and connected to the main router via a LAN port NOT the WAN port.
m
0
l
!