Sign in with
Sign up | Sign in
Your question

How do I get the IE shortcut Icon to NOT appear on my desk..

Tags:
  • Configuration
  • Internet Explorer
  • Microsoft
  • Customization
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 24, 2004 1:08:24 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I want it gone. I delete it, it reappears. Where's the off-switch? :'( 

--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

More about : shortcut icon desk

Anonymous
August 24, 2004 11:35:13 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Mon, 23 Aug 2004 21:08:24 -0500, Phillip Crum wrote:

> I want it gone. I delete it, it reappears. Where's the off-switch? :'( 

Internet Options> Advanced. Uncheck the box to show the IE icon on the
desktop.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
August 24, 2004 4:09:11 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi

Go via Control Panel>Add/Remove Programs>Add/Rmove Windows Components.
Uncheck Internet Explorer.

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"Phillip Crum" <altstatten@comcast.net> wrote in message
news:o psc7r8akg24jeb0@laptop...
>I want it gone. I delete it, it reappears. Where's the off-switch? :'( 
>
> --
> Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
!