Sign in with
Sign up | Sign in
Your question

This is annoying already...

Tags:
  • Chipsets
  • Motherboards
Last response: in Motherboards
Share
January 18, 2013 2:33:01 AM

Hello!

Here's my problem, every time I turn on my PC fresh (like turn it on for the first time for the day or after a few hours) I get this message from BIOS, It's already annoying.

Here is a pic:


So basically it displays some specs but this is annoying.

This is a custom build (my first) and I got it about a month ago only.

From the stuff I have previously read, I tried removing and putting back the CMOS Battery. Thats all I did and I still get this.

When I enter setup everything is just fine. I land on Asus' BIOS Utility and resume but this is pretty annoying I just want to turn on my PC and come back ready and not see this.

Any kind of help would be appreciated. Thanks in advance

More about : annoying

January 18, 2013 3:02:07 AM

you need a new cmos battery. CR2302 or something like that, i can't exactly rememeber, but its written on it. take the old one out, goto where you can buy small batteries like watch batteries. the people there should have one. I know here in Australia, pharmacies usually stock them.
m
0
l
January 18, 2013 3:26:20 AM

why is it like that? so my CMOS Battery only lasts a month? :o 
m
0
l
Related resources
January 18, 2013 10:54:10 AM

Any other responses to this problem?
m
0
l
a c 491 V Motherboard
January 18, 2013 12:06:32 PM

bad cmos flash from the vendor or bad cmos chip. try flashing the bios to the last rev posted on asus.
P8H61-M LX PLUS R2.0 BIOS 0704
m
0
l
a b V Motherboard
January 18, 2013 12:15:34 PM

Can you go into the bios and save all your setting then reboot and see if it happens again. It is possible your cmos battery is bad. Does your time on your computer change when this happens. I know you said it has only been a month and your battery should not be bad but things can happen. You can also try to update your bios and see if that fixes the problem. Good luck..
m
0
l
a c 99 V Motherboard
January 18, 2013 12:21:27 PM

Turn off? I don't understand...

Bad bios, bad chip, or bad battery. It's not that it only lasted a month, but if it hung around their factory for a long time who knows how old it is. They are cheap and easier to replace then the bios chip.

You could try flashing the bios if you'd like. Cheaper then a battery. Or just do what I do and don't turn off the machine;)
m
0
l
January 19, 2013 10:12:08 PM

This can't be my CMOS battery.

I don't see any changes with anything after the message (date, time etc.)
After I go to the menu and exit everything's ok.

And if I start the PC just after 10 minutes of shut down, everything's fine.

So what causes this?
m
0
l
January 20, 2013 7:38:16 AM

when you turn off the computer, do you hit the switch at the back where the psu is?

have you tried loading BIOS defaults and then hit F10 to save and exit BIOS?
m
0
l
!