Sign in with
Sign up | Sign in
Your question

Sparkle nvidia geforce 8400 gs not responding

Last response: in Graphics & Displays
Share
October 12, 2011 6:46:42 AM

Hello,
i purchased Sparkle nvidia 8400 gs graphic card and after installation of 4 months it has stoped responding as my screen turns black.
I have checked my Graphic card and found ok.
Can anyone tell me solution of this problem that what are the bios setting i need to do so i can make it work again.
I have intel core i5 cpu 2.80ghz processor , 4 gb ram, 1 tb hard disk.
a b U Graphics card
October 12, 2011 7:44:15 AM

How exactly your screen turns black??I mean it doesn't boot or your screen turns black during gaming??
m
0
l
October 14, 2011 11:43:51 AM

sayantan said:
How exactly your screen turns black??I mean it doesn't boot or your screen turns black during gaming??



After intalling Nvidia driver when i restart computer then its screen turns black and all other this works properly.
m
0
l
Related resources
a b U Graphics card
October 14, 2011 12:33:07 PM

Did you get the latest driver from nvidia website?If not check here:
http://www.nvidia.com/Download/index.aspx?lang=en-us

If you can't boot your operating system then try to boot in safe mode and uninstall the previous driver and install the new one from link above.
Just press F8 during boot to select the safe mode option.
m
0
l
October 16, 2011 12:46:53 PM

sayantan said:
Did you get the latest driver from nvidia website?If not check here:
http://www.nvidia.com/Download/index.aspx?lang=en-us

If you can't boot your operating system then try to boot in safe mode and uninstall the previous driver and install the new one from link above.
Just press F8 during boot to select the safe mode option.



Still the same condition, Window is not starting?
m
0
l
!