Sign in with
Sign up | Sign in
Your question

Maximized

Last response: in Windows XP
Share
August 24, 2004 12:02:17 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a couple of programs that I can not set them and
have them hold the size setting "Maximized". I've right-
clicked on the icon an gone to properties, clicked on the
down arrow and selected Maximun, and after clicking ok,
closing, and opening again it is still set on Max, but I
have to click the Maximize button myself.

Does someone know the switch I can put in the path of
the icon properties or some other way where I can have
these two programs always open maximized?

Thank you,

Larry Jennings

More about : maximized

Anonymous
August 24, 2004 12:41:16 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

First, *close all other windows*. Now, grab the corners of the window
and drag it to full screen size. Close the window using File>Close,
or File>Exit depending what program you're in. Windows will remember
the last screen size used the next time you open the program.
--
Bruce Hagen
~IB-CA~


"Larry" <jennings@sirinet.net> wrote in message
news:bb6c01c48986$c374ef20$a501280a@phx.gbl...
> I have a couple of programs that I can not set them and
> have them hold the size setting "Maximized". I've right-
> clicked on the icon an gone to properties, clicked on the
> down arrow and selected Maximun, and after clicking ok,
> closing, and opening again it is still set on Max, but I
> have to click the Maximize button myself.
>
> Does someone know the switch I can put in the path of
> the icon properties or some other way where I can have
> these two programs always open maximized?
>
> Thank you,
>
> Larry Jennings
>
August 24, 2004 7:45:32 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I've dragged the corners out to make it larger and even
pulled the sides, top and bottom out and closed. That's
why I was asking for help, nothing seems to work. There
was a switch we used to put in the path to make a program
open in maximum size, this is not correct but something
like:

%SystemRoot%\wordsearch.exe /m

I was hoping someone would remember the old days of DOS %
Windows3.1 for work groups and the Windows95 even used the
switch.

Thanks again,

Larry


>-----Original Message-----
>First, *close all other windows*. Now, grab the corners
of the window
>and drag it to full screen size. Close the window using
File>Close,
>or File>Exit depending what program you're in. Windows
will remember
>the last screen size used the next time you open the
program.
>--
>Bruce Hagen
> ~IB-CA~
>
>
>"Larry" <jennings@sirinet.net> wrote in message
>news:bb6c01c48986$c374ef20$a501280a@phx.gbl...
>> I have a couple of programs that I can not set them
and
>> have them hold the size setting "Maximized". I've
right-
>> clicked on the icon an gone to properties, clicked on
the
>> down arrow and selected Maximun, and after clicking ok,
>> closing, and opening again it is still set on Max, but I
>> have to click the Maximize button myself.
>>
>> Does someone know the switch I can put in the path of
>> the icon properties or some other way where I can have
>> these two programs always open maximized?
>>
>> Thank you,
>>
>> Larry Jennings
>>
>
>
>.
>
Anonymous
August 24, 2004 7:31:45 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Larry--

It'd might help to know what programs. Generally, while Windows and IE do
not do a perfect job of remebering, along the lines Bruce was suggestion,
what I do that usually works is to Ctrl+N to make a new window. I keep the
parent window up, and then manually stretch the corners to the desired size,
then kill either at File or the "X" on the right (makes no difference) *but
I hold down the control key while I'm killing the window*--some people say
they have a secret word or a magic handshake, *then I kill the parent
window*. Keeping the parent up during this move seems to help.

One astute point that was made to me a while back was that when you are
deploying a very effective pop up killer like many free ones, or Windows XP
SP2's which I find remarkably effective, the popup can be the culprit in a
mysterious window size change a high percent of the time.

hth--let me know.

Chad Harris
_______________________________


"Larry" <jennings@sirinet.net> wrote in message
news:bb6c01c48986$c374ef20$a501280a@phx.gbl...
I have a couple of programs that I can not set them and
have them hold the size setting "Maximized". I've right-
clicked on the icon an gone to properties, clicked on the
down arrow and selected Maximun, and after clicking ok,
closing, and opening again it is still set on Max, but I
have to click the Maximize button myself.

Does someone know the switch I can put in the path of
the icon properties or some other way where I can have
these two programs always open maximized?

Thank you,

Larry Jennings
!