Solved

Asus motherboard wont boot

Hi,

Just built 2 identical machines and even used cloned hard drives with OS and everything running.

Problem is that the second machine if it is shut down, will not boot unless the bios is reset using a jumper on MB after removing power cord or removing bios battery works but only once, then it will shut down as normal and again wont boot without doing this. I cant leave it as I have to open the case every time I want to start it OR unplug it and loose the bios settings by removing the bios battery permanently.


Please help...
12 answers Last reply Best Answer
More about asus motherboard wont boot
  1. Update the bios.
    I think a component may be failing. Or just the bios need an updating.
  2. I flashed bios just yesterday with latest version from ASUS web site
  3. Also, when it does boot, it runs fine, will restart if not turned off, all tests and diagnostics I can think of to run come back with no issues. It ran for 48 hours, did windows updates, rebooted several times and seems perfectly fine if I dont shut it down.
  4. try swapping the power supply you may have one that the 5v line that uses as the power on for mb may be low.
  5. I already put this MB into the other working case using wortking cpu and ram and power supply I know works on my other identical board so its not the PSU, RAM, HDD, CPU, Fans, Bios Battery (I replaced this) or any of the case switches - any other ideas ?
  6. Have you tried removing all hard drives and booting?
  7. Yep, disconnected everything except cpu, PSU and fans and power & reset switches - the green light on MB comes on but even the PSU and case fans do not turn onwhen power button pressed - its as if the power button was not working (but they are).

    After removing bios battery and turning off at the wall for a few seconds, it will start just fine and boot up after requiring entry into bios to allow it to read the hardware config, cpu and memory etc, then I just restart from bios and windows boots properly and runs propperly even works if the computer restarts just not if it is shut down.
  8. I think there may be a problem with the bios chip. It shouldnot delete data at shutdown. Also the battery is new. It'll be wise for you to just get it replaced if under warranty. If not bios chips are available for abou $30 or less.
  9. Battery was replaced, no change. It is not losing memory when shut down I dont think - only when I remove bios battery when turned off and unplugged because this is the only way to get it to then boot once battery is replaced. I guess it could be losing some memory but cant tell because wont boot up again until bios is reset. Board is brand new, purchased 2 days ago.
  10. Best answer
    Go for a replacement, since you have tried all possible ways and also the board is brand new. When you shut the system it configures some settings on its own which prevents a successful boot sequence, this is not normal. Sometimes it can also be due to a virus.
  11. Thanks for your help - I assumed this would be the case but wanted to be certain before pulling the system apart and returning to the supplier.
  12. Best answer selected by David Crawford.
Ask a new question

Read More

Chipsets BIOS Boot Motherboards