Sign in with
Sign up | Sign in
Your question

evil SP2 while installing SP2 i heard a strange noise come..

Last response: in Windows XP
Share
Anonymous
August 24, 2004 1:26:05 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

while i was half way installing SP2 my hard drive disk made a strange
noise and i couldnt move mouse or anything . After that i had do a
system do a system restore and take off SP2 which cause more problems
than i needed . after that i had insert the Windows XP home Disk and
reinstall it all over again Grrrr . what caused this problem?
Anonymous
August 24, 2004 3:54:47 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

googlefan281 wrote:
> while i was half way installing SP2 my hard drive disk made a strange
> noise and i couldnt move mouse or anything . After that i had do a
> system do a system restore and take off SP2 which cause more problems
> than i needed . after that i had insert the Windows XP home Disk and
> reinstall it all over again Grrrr . what caused this problem?


If your hard disk made a strange noise, then perhaps the pure size of the
Service Pack wrote to a part of your hard drive that is defective.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Anonymous
August 24, 2004 3:54:48 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

No think to it.
tSK, tSK, TO CheapAIDisk.

SJ
>-----Original Message-----
>googlefan281 wrote:
>> while i was half way installing SP2 my hard drive disk
made a strange
>> noise and i couldnt move mouse or anything . After
that i had do a
>> system do a system restore and take off SP2 which
cause more problems
>> than i needed . after that i had insert the Windows XP
home Disk and
>> reinstall it all over again Grrrr . what caused this
problem?
>
>
>If your hard disk made a strange noise, then perhaps the
pure size of the
>Service Pack wrote to a part of your hard drive that is
defective.
>
>--
><- Shenan ->
>--
>The information is provided "as is", it is suggested you
research for
>yourself before you take any advice - you are the one
ultimately
>responsible for your actions/problems/solutions. Know
what you are
>getting into before you jump in with both feet.
>
>
>.
>
Anonymous
August 24, 2004 10:44:48 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

SP2 is not responsible for the general state of your HDD..


"googlefan281" <robertoberhoff@yahoo.com> wrote in message
news:cgeg0t$n55@odah37.prod.google.com...
> while i was half way installing SP2 my hard drive disk made a strange
> noise and i couldnt move mouse or anything . After that i had do a
> system do a system restore and take off SP2 which cause more problems
> than i needed . after that i had insert the Windows XP home Disk and
> reinstall it all over again Grrrr . what caused this problem?
>
!