Sign in with
Sign up | Sign in
Your question
Closed

I5 2500k Clock (OC) changing during testing

Last response: in CPUs
Share
March 13, 2012 9:26:15 PM

Hello everyone, I'm new to the community since I usually lurk and answer my questions. However I did not find a sufficient answer on google. Anyways I have my i5 2500k clocked at 4400 (44X) at 1.3 v and when I'm using Intel Burn Test I notice that my clock multiplier changes on the fly. For example at the start it shows 4400 (44X) and then it changes to 3400 (34X), and sometimes 3600. Shouldn't the clock stay at 44 all the time? Or am I missing something here?

Thanks in advance.
a b à CPUs
March 13, 2012 10:15:03 PM

Could possibly be due to turbo boost or Intel Speedstep. It changes the multiplier of your cpu at different load levels to save power.
Score
0
March 14, 2012 1:03:35 AM

Well if it matters my mobo is a Asrock extreme 3 gen 3
Score
0
Related resources
a c 127 à CPUs
March 14, 2012 1:19:19 AM

_zxzxzx_ said:
Could possibly be due to turbo boost or Intel Speedstep. It changes the multiplier of your cpu at different load levels to save power.


The problem with that is that IBT will put the CPU at 100% load, all 4 cores. It also makes it run hotter than anything else.

While CoreTemp may not be the best temp monitor, it does show the load per core. Download it and watch it while IBT is running. Is it staying at 100%? What kind of temps are you getting under load? Do you have the C states enabled or disabled?

In the overclocking section under Intel, 4Ryan has posted an excellent guide to overclocking 2500Ks.
Score
0
March 14, 2012 1:58:41 AM

Ill try that! Im getting 55 to 58 Celsius on temps on IBT. Ill check the c states i never touched them. Is it better to enable or disable?
Score
0
a b à CPUs
March 14, 2012 1:58:58 AM

estockman25 said:
Hello everyone, I'm new to the community since I usually lurk and answer my questions. However I did not find a sufficient answer on google. Anyways I have my i5 2500k clocked at 4400 (44X) at 1.3 v and when I'm using Intel Burn Test I notice that my clock multiplier changes on the fly. For example at the start it shows 4400 (44X) and then it changes to 3400 (34X), and sometimes 3600. Shouldn't the clock stay at 44 all the time? Or am I missing something here?

Thanks in advance.


Okay it clocks down automatically to avoid over heating and to avoid further damage on the CPU components. I read an article tha tusing Intel Burn Test will degrade the cpu in the long run.
Score
0
a c 127 à CPUs
March 14, 2012 2:07:57 AM

estockman25 said:
Ill try that! Im getting 55 to 58 Celsius on temps on IBT. Ill check the c states i never touched them. Is it better to enable or disable?


For overclocking stability, disable them.

aqe040466 said:
Okay it clocks down automatically to avoid over heating and to avoid further damage on the CPU components. I read an article tha tusing Intel Burn Test will degrade the cpu in the long run.


IBT is what Intel uses to certify the CPUs are stable and ready for consumer use.

Running it for about 10 passes is fine and the main benefit is that it will error out much faster than Prime 95 if its not stable.
Score
0
March 14, 2012 2:34:57 AM

Okay is there a reason my clock fluctuates? Are they supposed to do that?
Score
0

Best solution

a c 127 à CPUs
March 14, 2012 3:32:58 AM

estockman25 said:
Okay is there a reason my clock fluctuates? Are they supposed to do that?


Not that I know of, no. My 2500K stays at 4.5GHz all the time when stress tested and then drops to 1.6GHz when idle.

I have no idea why its doing it either. Try disabling the C states and see if that fixes it because the only reason I can see it doing that is the C states which will lower and raise the voltage and multiplier between x16 and x44 (in your case).

if you et everything to default and watch your CPU via CPUz, you will see the voltage move from less than 1v to the stock voltage and the CPU speed will fluctuate like that.

The only other thing I can think of is that the Turbo on that mobo being active is causing it by trying to stay within the TDP, which is what its supposed to do.
Share
March 15, 2012 12:45:54 PM

Best answer selected by estockman25.
Score
0
March 15, 2012 12:47:50 PM

Thanks guys, pretty much I did a little messing around in my BIOS and found my turbo settings with the min and max. I set the min to 200 and max to 300 and now it runs rock stable at 4.3 @ 1.3v with 59 C running Intel Burn Test at Maximum. I also kept the C-states enabled to allow it to down clock to X16 when idle.

Thanks again!
Score
0
!