Sign in with
Sign up | Sign in
Your question

Memory failed and back?

Last response: in Memory
Share
January 18, 2013 11:46:24 PM

So, I have an ASRock P67 Extreme 4 with G.Skill Ripjaws F3-12800CL7D-4GBRM (2x2) . I have 2 kits so 4 sticks 8gb total.
Windows 7 pro. EVGA GeForce GTX460 card. Sandybridge 2500K. Antec EarthWatts EA650 650W Continuous Power ATX12V Ver.2.2 / EPS12V
BIOS is up to date and XMP profile loads fine.

Sometimes I'll see my display driver fail and recover then blue screen (reasons I can't explain. Could be firefox open, could be nothing and happens overnight from idle. could be in use).
From then on it's memory management blue screen. Generally the remedy for me is to remove and replace the ram sticks. Today it was a little more.

I couldn't get it to stay stable on normal boot. It'd be a few moments before boom, blue screen. I ran memtest and boom, tons of errors. I think crap this sucks. So, I begin testing 1 stick at a time..... they ALL pass. WTH?

So, I put in a set. Pass.

So, I put in all 4. Pass.

WHY? Is something actually wrong? I can't tell. I can't get it to repeat the issue once stable. It doesn't happen at any prescribed time so I'm always wondering if today it'll give me trouble.

Thanks.

More about : memory failed back

a b } Memory
January 18, 2013 11:49:06 PM

Reset the bios, disable xmp(if not already disabled) and reconfigure the ram settings manually.
m
0
l
January 26, 2013 2:56:25 PM

When you say to reset the setting manually i know what the timings are but some of the other stuff lower down i dont know.
And is it really different just taking off the xmp?

System is running stable at the moment so it's hard for me to mess with it though i know this will happen again eventually
m
0
l
Related resources
!