Sign in with
Sign up | Sign in
Your question

[Asus Sabertooth x79] Boot Device LED and no visual output

Last response: in Motherboards
Share
January 19, 2013 12:37:55 AM

Hi gents, I have a problem I hope you can help me with =)
Setup is the following:
Asus Sabertooth x79
Intel 3930k 3.2GHz
Intel 240GB SSD
2x Galaxy GTX 670 4GB
8x8GB Corsair Vengeance
Coolermaster Cosmos II
Windows 8 64-bits

Now, the system was put together about 10 days ago and was working like a charm. But today, I powered it off to add a new monitor and upon powering it back on, windows 8 started booting before rebooting in the middle of it. After that last reboot, the computer doesn't POST. The motherboard has a Boot Device LED which is staying on, and when checking for that the computer will emit one short beep.

I have taken the standard troubleshooting steps (make sure the ram is seated, reset the BIOS by taking out the CMOS battery, check for loose cables) and none of these have worked so far. I have also tried switching the SATA cable to a new one, and switching which port I am connecting it to on the mobo, to no avail. To test whether the SSD was the problem, I tried booting from a previous hard drive, but I still get that error.

Any help would be greatly appreciated. =0
January 19, 2013 12:47:50 AM

So you can't even access BIOS right now? Try booting with only 1 stick of ram, and disconnect your 2nd monitor. You can also try using only 1 GTX 670 if the above solutions don't work.
m
0
l
February 3, 2013 5:54:50 PM

Have you had any success in getting it to boot?? I just had the same thing happen to me. Except I did NOTHING except unplug it, look inside the case, and replugged in the cables and rebooted.
m
0
l
Related resources
February 8, 2013 9:45:27 PM

I also have a sabertooth x79
Today I managed to solve your problem the same ... virtually try unplugging some of your USB port .... maybe because your motherboard has an error reading your mouse or your keyboard, or you made a mistake and put something ... seems like a silly thing but to me gave me this problem was enough to remove 3 usb connected and put them back ....
I hope that you have solved this problem even you ...
nn if this works consilgio try unplugging some of your usb from the case or similar things.
I used a translator because I'm Italian ^ _ ^
m
0
l
August 8, 2013 9:21:02 AM

I have:
intel i7 3930k 3.20ghz.
Mother asus sabertooth x79
Corsair revenge ddr3 ram
Nvidia geforce gtx 670
dell monitor 2309w
Source thermaltake 850w
hard disk solid state corsair force GS

and had the same problem! i have tried everything, but when i try the cobalt113´s solution, it works!!
recently i connect a tplink usb wifi on one usb 3.0 from the mother. and give me the "boot devie led" and the screen in black.
when i turn on the pc, some times works fine and star windows, but each time i reset windows, after the UEFI bios image (when say "press del to enter setup") the screen goes black!(and the "boot device led" appear on) and i need to reset manually, and then works fine again, until the next reset! that no have sense at all!

i have tryed everything! change the sata cable, change the sata position, reset the cmos of the bios. take off any other hard drive. i was about to reinstall windows!!
when i put the tplink in a usb 2.0 the problem goes away!!!!

i can't explain why this resolve the problem, but in the practice, it did!
anyone knows the reason?
m
0
l
August 28, 2013 7:29:37 AM

Wow thank you! Same thing happened to us. Disconnecting USB worked!
m
0
l
August 28, 2013 10:03:01 AM

I have to say I change from one problem to another

going to black screen and the red light did not happen more, but now, when i turn off the pc, the fans start to run really fast, and the dvd reader still on, also the led. the screen goes to safe mode energy, and the light of the monitor goes orange (like when you have only the monitor connected) but the pc not shut down after all. (this happens sometimes)
and when i turn on the pc, when appear the windows 7 logo, the image freeze there. and no go into windows! i have to restar the pc manually and then start to windows ok. (sometimes i have to restar twice)
this also happens sometimes. and i already tried with the usb disconnected.

i dont know if the drivres of the usb wifi make the trouble. because some times, the usb port suddenly stops recognized the usb. i will try making a reinstall of windows, i hope this problem be in OS.
i used a lot of softwares to test the hardware, and everyting its 100% ok (hard drive, mother, graphic card, cpu, ram, etc). so i cant understand where the problem can came.
i dont have the red led problem any more, but i have a new one! jajaja

i have been thinking, maybe the components of the pc have a slightly incompatibility.
m
0
l
!