Sign in with
Sign up | Sign in
Your question

Asrock p67 Extreme4 + i5 2500k problem after bios update

Last response: in Motherboards
Share
January 19, 2013 9:59:40 AM

DETAILED STORY - SORRY FOR THE LONG POST


Hello people,

My name is Andy and I have a major problem I cannot resolve. I've scoured the internet for a good 3/4 days before posting here, making sure I wasn't able to fix it myself before posting here (I could find similar threads, but none that were of any help OR with the exact same problem with my Mobo/CPU setup)

About a week ago I found out my PC was lagging at the Postscreen (15+ sec instead of 1.5 sec) and my windows logo stayed in my screen for ages. I thought it might have been a problem with my firmware my Asrock P67 Extreme4 (not gen3).

I did a flash upgrade from.1.80 (2.10) through windows (first time trying, but after many reviews it turned out to be safe, since I could not find any EZflash update on their website.. just a windowsupdate. I wish I hadn't done this, because after it completed, it prompted me to reboot.

Instead of rebooting, it shut itself off completely (Which I guess was necessary in order to load the new bios).
2 seconds later it came back on by itself, fans spinning, dvdrom spinning, hdd whirring, and then it turned itself off, completely.
another 2 seconds later it turns itself on, this time staying on.. but with problems persisting.

I thought I had bricked my motherboard, so I uninstalled it from my computer, bought a new one (P67 extreme4 Gen3 this time)
Which is exactly the same motherboard, just a younger version.

I installed it back, connected everything the way it should be, and my problems came back. Postscreen started, took about 15 minutes.. then decided it would not boot. (No harddrive found).

I disconnected my OCZ Agility 2 SSD, and suddenly the problems vanished. Of course I didn't have a windows install on my HDD disks, so I had that done and my pc booted beautifully, just a lot slower than I'm used to.

My old rig has been running on 4500Mhz overclocked, perfect settings I found myself and had been running stable for the past 2 years without ever showing a BSOD, hanging, suddenly stopping or anything else. It was the best rig I had ever created.

After the windows installation and setting it up, making sure it ran smoothly, I tried overclocking it again, at 4500Mhz right away.
Everything went well, same settings used before and just when I installed my headphone drivers, it suddenly shutdown itself as if I pressed my powerbutton. It turned itself off and lost my video signal. I reseated my GPU and memory, then put it back and after about 10 clear Cmos attempts, it would come back on again.

I decided I would flash the bios again, this time in EZFlash. I first entered the bios to make sure every setting was back to stock, so I loaded the defaults and pressed F10 to save and exit. This appeared and the bios froze.

Picture link below:
http://img707.imageshack.us/img707/3130/frozenbios.jpg

I reset my pc by using the button, and tried again. This time it worked.
http://img29.imageshack.us/img29/873...tecomplete.jpg

I pressed a key to reboot, and voila.
Same f*cking problem reoccured, which got me thinking my old motherboard wasn't faulty either, but this is something else.

This is where I need your help. I am so SO sorry for the long story, but I needed to be as thorough as possible in order for you guys to know what is wrong. If you're still reading, thank you very much.

The things I have tried;
Minimal setup, (each dimm moved to all 4 slots of my motherboard, booting with only 1 or 2 dimms in different slots)
Reseated my GPU in 2 different slots (can't access third because of caseproblems)
Booted without Dimms/GPU (No beeping occurs)
Clear Cmos/Removed Battery and Cleared Cmos/Removed Battery and manually jumper Clear Cmos/Leave power off, battery out over night (last night).

Nothing has seemed to have worked. Dr. Debug gives me a few codes; 64, A2, A3, A6, D6.

From what I know that has something to do with my videocard. I am using an HDMI connector to my screen. I have not tried a different GPU as I have none that fits in there, only an old AGP one.

My rig:
Intel i5 2500k 3.30Ghz
#1 (Asrock P67 Extreme4) + #2 (Asrock P67 Extreme4 Gen3) (#1 Biosed from 1.80 to 2.10 and #2 biosed from 1.10 to 2.10)
Sapphire HD6950 first rev biosed to HD6970 (Identical cards, just unlocked it with the bios)
Kingston HyperX 1333Mhz 4x2GB
OCZ 600Watt PSU
Optiarc DVDrom
2x Samsung 500GB HDD (non raid)
1x OCZ Agility 2 SSD (Not connected since it's broken)
Corsair H60 Fluidcooled CPU cooler

I read somewhere that the 2.10 Bios supports Ivy bridge, while I run a Sandy Bridge CPU. I am thinking my CPU cannot be read for some reason, therefore not giving me any video signal.

Does anyone have ANY solution/experience with the matter?

I'd love to hear from you.
January 21, 2013 12:32:46 PM

Problem solved.
!