Sign in with
Sign up | Sign in
Your question

Treo 650 Bluetooth Hotsync

Last response: in Technologies
Share
Anonymous
August 10, 2005 9:31:02 PM

Archived from groups: alt.cellular.bluetooth (More info?)

After several hours of troubleshooting, I finally got my Treo 650 to
Hotsync to my Dell D800 laptop. I kept getting "...port is already in
use by another application." This error message is deceiving and
mislead me down multiple incorrect paths. The problem turns out to be
a simple one.

Following the instructions from Palm works, but there is one detail
omitted. The Dell Bluetooth software defaults all Serial Port
communication to Secure Connection = Required. When you use the COM4
port that was preconfigured upon receipt of your Dell laptop, or you
configure a new COM port ("Add New Serial Device"), the default will
have "Secure Connection" checked. Although I think I would like to
have the Secure Connection enabled, I could not get this to work. By
unchecking "Secure Connection" for COM4, and setting HotSync Manager to
use that port, the HotSync worked.

Steps for my Dell D800 running Windows XP Pro:
1) Pair the laptop and the Treo using the Dell "My Bluetooth Places"
(Double click the Bluetooth System Tray icon)
2) Select "Search for Devices in range"
3) When the Treo shows up in the list, right-click, and select "Pair"
following the on screen directions on the laptop and then the Treo.
4) Right-click the Dell Bluetooth icon in the System Tray
5) Select Advanced Configuration from the Popup Menu
6) The launched application, "Bluetooth Configuration", should appear
7) Select the "Local Services" tab
8) Under the "Service Name" column, select "Bluetooth Serial Port" for
the COM Port you want to use
9) Press the "Properties" button
10) On the new dialog window "Bluetooth Properties", uncheck "Secure
Connection"
11) Press "OK" button to exit the dialog and application

I hope this helps,
Derek
February 2, 2006 6:30:27 PM

Derek,

Thanks for your post.. helped me a lot. However there was still one more hurdle for me after I turned off secure connection... I had wound up with 3 bluetooth serial ports mapped to 3 com ports. As soon as i deleted 2 of them it started working.
July 11, 2007 4:04:00 AM

This post was much appreciated. Bell Mobility and Palm didn't want to help (well, Palm wanted $35. to help) I have a Treo 700 and this worked.. I am now happily syncing... One other thing I noticed. Instructions showed USB local picked. I just used local and this worked.
!