Sign in with
Sign up | Sign in
Your question

Gateway Solo 9100 flash BIOS semi-worked - HELP!

Last response: in CPUs
Share
March 15, 2012 1:42:31 AM

Hello Tom's,

My first post was describing my methodology to install a new processor on an old Gateway Solo 9100 Laptop for a Linux/XP distro. This is going to be a detailed post since I am still a noob at all of this.

First - shout out to user phyco126 - awesome assistance and advice.

What was happening was that the BIOS was reporting a wrong speed, but XP reported the right speed. So I did flash the BIOS (from Gateway's site, not Intel's) to the latest they had for my model (and I can provide the link if needed). So I followed the instructions, but I unfortunately did it with the new processor installed (I forgot to do it with the old one in there). Anyway, it seemed that it worked - BIOS reported the right speed.

But then it couldn't find the OS. But I was able to see files on the hard drive. So I thought, ok, well, let me wipe the drive and start all over (this is a fairly new drive, like 5 months old and got it brand new). So there was nothing of value on the drive.

Now, here's the latest. I am trying to put Win98 on there - just to start with something (my CD-ROM player, for some reason, can't read my "burnt" XP iso distro unless I open it with Power ISO, and that's how I was able to load XP through Win98, since my Win98 CD is genuine). Problem is, when I do setup, it won't even format, and it will say "Not ready, format terminated."

Fdisk works, the partition is there, but I cannot format the drive. Another error I see is that, when I run format C: from the command prompt, it says that "Windows Setup requires 7340032 bytes," and to that I say this is a 100 GB drive (and the partition it creates alone is 7.65 GB).

The drive isn't bad since I can format over to NTFS on my other system and store things on it. I don't think my CD-ROM drive is bad since I can still see the files on the Win98 CD.

During setup (I don't know if this means anything) but I press help and I see the following errors listed:

CDR100 Unknown error
CDR101 Not ready
CDR102 EMS memory no longer valid
CDR103 CDROM not High Sierra or ISO-5660 Format
CDR104 Door open

I don't know if this errors are valid, but I've done some research that if it was a full-on bad BIOS flash that my computer wouldn't even turn on! It does turn on still, so that's a plus.

I'm just trying to put an OS back on there and check everything out. I also heard that I may have to play with "jumpers" or the CMOS? I have an Intel440BX board if that helps.

Thanks for all of your help!
VV5
March 16, 2012 1:35:36 AM

Ok, I fixed it! Basically, for future information, what it needed was a non-iso version of XP (use the freeware CDBurnerXP), delete everything off of the drive, and start it again. We're good to go! :bounce: 
m
0
l
March 17, 2012 2:18:23 AM

One more post here and then the admins can close this. This is more of an FYI. If your mono is way old like mine, there may be limits to what the BIOS sees on the HDD. Mine is an 8.4 GB limit, so I was having an issue to boot it. What you do is make a partition less than 8.4 GB and format for Windows XP on that partition so that your BIOS can boot to something, and then when XP is done you can format the rest of the drive. Just because you have an 8.4 GB limit doesn't mean you can't use the rest of the drive.

m
0
l
!