Sign in with
Sign up | Sign in
Your question

Boot problem

Last response: in Motherboards
Share
January 20, 2013 12:48:32 AM

(Forgive me if I did not place this thread in the right subcategory.)

Hi everyone,
I built myself a new computer a few months ago and came upon this problem yesterday when I temporarily moved my desktop in order to rearrange my room. When I powered the computer back on after carefully unplugging the power and moving it (and then replugging it in), it simply gave me this message and went into a black screen:

"Asmedia 106X SATA Controller Ver 0.93.10
Copyright (C) Asmedia Technologies, Inc.
S.M.A.R.T. Supported
Using PCIE Gen 2
SATA PM 1 Port 0 SAMSUNG HM500JJ SATA 2
Press any key to exit"

After checking the entire computer for problems, I decided to breadboard the entire thing, making sure to refer to this two threads:
http://www.tomshardware.com/forum/331023-31-build-boot-... (I came upon a boot device led problem along the way)
http://www.tomshardware.com/forum/262730-31-breadboardi...

Every step in the breadboarding process checked out until after I inserted my GPU. Powering on the computer, I heard the short single beep indicating the system was fine but nothing appeared on screen (is this normal?). I made sure it wasn't the video that was the problem because I plugged in my harddrive and the same message appeared from earlier. At this point I'm stuck and not sure what to do. Any help would be much appreciated.

MY BUILD:
ASUS Sabertooth Z77 LGA 1155 motherboard
Intel Core i7 3770K Ivy Bridge
EVGA Geforce GTX 670 FTW
Rosewill Green Series RG630-S12 630W Continuous @40°C,80 PLUS Certified, Single 12V Rail, Active PFC
CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory

Monitor: ASUS VS248H-P Black 24" 2ms HDMI LED Backlight Widescreen LCD Monitor

My harddrive came from an Alienware M14X laptop from 2011. Haven't had any problems in its history.

More about : boot problem

a c 557 V Motherboard
January 20, 2013 5:30:34 AM

Hi, Leave only the DVD drive installed (disconnect the HDD), clear the CMOS and then start again.
m
0
l
January 20, 2013 7:02:27 AM

Tried that, no budge. That included removing the battery and waiting a few minutes. If its of any importance, the OS is Win 8.
m
0
l
Related resources
a c 557 V Motherboard
January 20, 2013 7:33:08 AM

Can you test a different graphics card?
m
0
l
January 21, 2013 12:17:48 AM

I don't think I can, I'm in my dorm and don't really know anyone around here that even has a desktop unfortunately.
Could a bios flashback do the trick? I cannot be sure though, since the computer gives me a short beep but no bios images, not even a quick flash of it or something. I also tried several of the common buttons to access bios in case it was the monitor not turning on fast enough but nothing.

Could it still possibly be the GPU if it displays messages?
m
0
l
!