Sign in with
Sign up | Sign in
Your question

Dongle problems please help.

Last response: in Technologies
Share
Anonymous
August 12, 2005 6:22:39 PM

Archived from groups: alt.cellular.bluetooth (More info?)

I have a prodigy bluetooth usb dongle and cant get it to work at all!
ive installed the software that came with it but still no look,when i
insert the dongle it says 'On of the USB devices attatched to the
computer has malfunctioned,windows does not recognise it'.

Can any one help.


--
Leetooth

More about : dongle problems

Anonymous
August 13, 2005 4:12:34 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Leetooth wrote:

> I have a prodigy bluetooth usb dongle and cant get it to work at all!
> ive installed the software that came with it but still no look,when i
> insert the dongle it says 'On of the USB devices attatched to the
> computer has malfunctioned,windows does not recognise it'.

OK. Prodigy is the brand, I take it. But who is the actual manufacturer?
And which version of Windows? Did you plug in the dongle, then run the
installation, install & plug it in at an appropriate point during
installation, install then plug in & reboot, or what? We need more info in
order to help.

I know with my Targus branded Widcom dongle in XP Home, I needed to install
& let XP do its thing, then uninstall the XP drivers & manually force the
installation of the drivers from my CD.

Bill K
August 13, 2005 6:38:47 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Bill Kraski wrote:
> Leetooth wrote:
>
>
>>I have a prodigy bluetooth usb dongle and cant get it to work at all!
>>ive installed the software that came with it but still no look,when i
>>insert the dongle it says 'On of the USB devices attatched to the
>>computer has malfunctioned,windows does not recognise it'.
>
>
> OK. Prodigy is the brand, I take it. But who is the actual manufacturer?
> And which version of Windows? Did you plug in the dongle, then run the
> installation, install & plug it in at an appropriate point during
> installation, install then plug in & reboot, or what? We need more info in
> order to help.
>
> I know with my Targus branded Widcom dongle in XP Home, I needed to install
> & let XP do its thing, then uninstall the XP drivers & manually force the
> installation of the drivers from my CD.
>
> Bill K

Here and several others under the NG news.sf.sbcglobal.net many times I
see a reply quoting the original msg, but have not seen the original msg.
Are these original msgs in other NG's and if so, why is the reply seen
here? (this one is seen in alt.cellular.bluetooth.

Miles
Anonymous
August 13, 2005 9:10:16 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Miles wrote:

> Here and several others under the NG news.sf.sbcglobal.net many times I
> see a reply quoting the original msg, but have not seen the original msg.
> Are these original msgs in other NG's and if so, why is the reply seen
> here? (this one is seen in alt.cellular.bluetooth.

Sounds like either your news server or your newsreader has problems. The
message I replied to is in this NG. And, according to the header, only in
this NG.

Bill K
!