Sign in with
Sign up | Sign in
Your question

Laptop Somehow Kills Router, Requiring Reboot to Restart Network

Tags:
  • Laptops
  • Routers
  • Desktops
  • Networking
Last response: in Networking
Share
January 7, 2011 9:14:16 PM

My family and I have been having some issues with our household wireless network for the past couple months, which correlates to a system recovery (using the supplied recovery disks) for a laptop which is frequently being connected to our network. We have Rogers Internet in Ontario and our router/modem is SMC8014WG. We generally have 2 desktops connected through ethernet to the router (one is connected from a hub, which supplies another desktop that is infrequently used), while the laptop connects using wireless. The desktop which is connected directly to the router is running Windows 7, while the two other desktops are Windows XP. The laptop is Windows Vista Home Edition.
The problem itself is once or twice a night the entire network cuts off and it results in the router having to be unplugged and replugged in, in order to restart the network. When the laptop was removed from the equation (I went away on vacation with the laptop), there were no issues of this nature with the network at all. I have checked the router settings and we have switched our channel from the default 2 to 11. Last night I tried to see if it was somehow the wireless which was killing the network and I disabled the wireless capability on the laptop and plugged it in to the hub which supplies the other desktop that is frequently used. There were no issues with the network at all, until I came home this evening. The network was running fine with one desktop running, but as soon as I awoke my laptop from sleep, the entire network shut down and required the router to be rebooted.
I don't know what else it could be at this moment in time. We have gone through two routers so far and this has not fixed the issue.

More about : laptop kills router requiring reboot restart network

Anonymous
a b D Laptop
January 8, 2011 7:22:47 AM

Check TCP/IP Properties on the laptop.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


m
0
l
January 11, 2011 1:09:05 PM

From past experience the ISP usually gives out crap modums/hardware. Home networks with a decent amount of PC's have a tendency to over work them (inturn they freeze up). I would go to the ISP store/ call your ISP and ask to switch out your hardware. Or I would go out and buy a wireless router, and disable wireless on the ISP provided hardware. ISP --> WAN port of the new router (put all the pc's on the new router.)

You could also check to see if there are new firmware releases for the ISP provided router.

m
0
l
!