Solved

Asus screen

At start up my Asus logo comes up twice, any solution.
2 answers Last reply Best Answer
More about asus screen
  1. Best answer
    Bios> Boot> Boot Settings Configuration> Full Screen Logo: Disabled
  2. Best answer selected by thewigger.
Ask a new question

Read More

Homebuilt Asus Systems