Sign in with
Sign up | Sign in
Your question

HDMI Terrible Quality, VGA better but blurry.

Last response: in Graphics & Displays
Share
October 14, 2011 3:46:24 AM

Hello,

I just finished putting my new computer together today and have two 580gtx in SLI. I initially started with trying to plug my HDMI into my LG LE5300 and the color quality was abysmal and everything felt as if it had been shrunk then resized. I am running at 1920x1080. When i do the vga-dvi converter and hook it up colors are perfect and it looks MOSTLY ok but everything seems to have a very slight blur/fuzz effect.

What i cant figure out is why everything is all of a sudden blurry. My previous computer with a 4870 was flawless with the vga-dvi converter and nothing seems to look clear now.
October 14, 2011 3:53:05 AM

Also ideally i would like to run off the HDMI but after trying 3 different cables in the different slots nothing seems to make a difference.
m
0
l
October 14, 2011 3:57:50 AM

do you not have DVI or displayport avaliable on your cards / monitor?
m
0
l
Related resources
October 14, 2011 4:03:51 AM

My TV that im using as a monitor only has VGA so i have a VGA with a DVI converter on it for the cards. I was hoping to use the HDMI to make sure i had good quality but as i said the image is TERRIBLE.

Whats odd is i did the same thing on my old setup with the VGA-DVI and it looked great but now its blurry. Ideally i can get the HDMI working.
m
0
l
a b Î Nvidia
October 14, 2011 4:11:10 AM

you have your tv set to vga for the computer instead of having the HDMI port enabled for the computer. ........ your tv has an HDMI input for the cable box ?....... if it does and your tv has other HDMI connections, you need to open the tv's control panel ( with the tv's remote ) and find out what HDMI port the tv is plugged into. Then look for the port that the computer is plugged into and make it point to that.
m
0
l
October 14, 2011 4:35:28 AM

Switching the HDMI naming to PC seems to have made it better but everything still seems... whited out. Altering the contract/brightness on card/tv helped but didnt fully eliminate the problem.
m
0
l
a b Î Nvidia
October 14, 2011 9:36:52 PM

I have no answers.
m
0
l
!