Sign in with
Sign up | Sign in
Your question

Cannot select boot priorities order

Last response: in Motherboards
Share
January 20, 2013 4:31:23 PM

Hello,
I recently purchased a Samsung 840 pro ssd. My plan was to install a fresh copy of windows 7 from a usb device on it. I removed the old hdd, plugged in the SSD and the usb device and turned the laptop on. As soon as it starts i get to the BIOS screen but I could not move on from there because there were no boot options avaliable.

I then tried to plug in the ssd into a older laptop wich worked just fine. I installed a copy of windows 7 on it and was hoping that it would work this time when I tried it on the other laptop. But the problem was still there and I still am unable to get past the BIOS screen. Under the advanced tab in BIOS I can find the SSD with name and some information liek SATA 0. But it still wont show up under the boot tab

The computer Im trying to install the ssd on is a ASUS N56D with a AMD A8-4500m

I would love if someone could give me some advice on how to solve this extremely irritating issue.

Regards
February 21, 2013 5:19:24 PM

Hi heim!

I got the same problem with exact the same Samsung 840 ssd and my Asus N56D with the Amd A8!! The BIOS does not recognise the disk.

I cloned my disk in an external SATA to USB docking station for 2.5" disks. And the system had no trouble to find the ssd as an external disk!

When mounting it in the SATA socket in the computer it starts BIOS screen eveytime. Another thing I notised is that the fan air is getting warmer!

Does anywone know if this can be solved?
September 2, 2013 7:34:51 PM

I too am unable to boot from USB. I have written images raw (using dd), used unetbootin and other utilites, and I've even tried setting the boot/lba flags in GParted manually and copying over the iso contents. Please note that this used to work for me. I have installed quite a few different distros (triple-boot) since I've purchased my ASUS N56D. It seems as though it just stopped working. With or without Secure Boot.
September 3, 2013 6:23:05 AM

I may have a fix for you folks. I didn't have to toggle this option previously, but for some reason disabling 'Secure Boot' and enabling 'CSM' worked for me. CSM (Compatibility Support Module) information:

http://www.intel.com/content/www/us/en/architecture-and...

I hope this helps! Good luck. UEFI seems to be more trouble than what it's worth, but in the age of corporate control, I suppose we have to pay our Micro$oft tax to use the hardware we pay for. ;) 
!