Sign in with
Sign up | Sign in
Your question

Black bars on 1080p, tv as monitor, brand new Radeon 6850

Last response: in Graphics & Displays
Share
October 14, 2011 7:47:39 AM

I am getting really annoying black bars around my tv when a try to put it on 1920x1080 resolution, I have checked the zoom options on the tv, they are off as there are no black bars or other issues when I am on it native resolution which is 1360x768. The TV is a Sanyo 22xr9da and I'm using a radeon 6850 that i recently bought with the latest drivers from the amd site. The tv supports 1080p and when I used it for my PS3, there was nothing cut out and there were no black bars so it must be with the card. I used to have a nvidia ecs gt220 and when I used this tv with that one in 1080p, about an inch was cut off the edges and I thought it was because I was using an Nvidia with a radeon at the same time but now I got rid of them both and bought a new radeon gigabyte 6850 and a new issue is here. Please help as this is really annoying when playing games.
a b U Graphics card
October 14, 2011 8:06:10 AM

Have you tried adjusting the Underscan option in Catalyst Control Center?
m
0
l
October 14, 2011 9:33:47 AM

I don't know if this makes a difference or not but I don't have Catalyst control center, mines called AMD VISION engine control center and when I go my digital flat panels>scaling options and select my tv, the options are locked. The slider is stuck at overscan and it doesn't let me drag it back to underscan. Also I forgot to say that I'm connected via a HDMI cable and sound is fully functional.
m
0
l
Related resources
October 14, 2011 9:44:18 AM

Quote:
Vision control center just means u have a pure AMD system.


Oh ok. Well I gave it a quick google search just then and the scaling options in catalyst control center look pretty similar to mine, except they actually work. Mine is faded out and it doesn't let me slide it. Any ideas anyone?
m
0
l
October 14, 2011 10:10:35 AM

I went to my digital flat-panels> properties and experimented with the checkboxes which were enable GPU scaling and enable ITC processing and got the same result. Enable GPU scaling had 3 sub-checkboxes which were Maintain aspect ratio, Scale image to full panel size and use centered timings and the middle one was ticked and all 3 were locked up in the same way sacling options were.
m
0
l
October 14, 2011 11:19:22 AM

Quote:
well, u can try different driver versions, start from 11.9 and go down from there.
or u can just get 10.12 as I remember u can manually adjust each side with that release. lil performance drawback though


Got it to work thanks, now i can play games on all 22 inches, not 21 :D 
m
0
l
October 14, 2011 11:19:42 AM

Best answer selected by cheezstik.
m
0
l
October 14, 2011 12:30:58 PM

Quote:
Which version did you use specifically ?


I used 64bit 10.12 like you said and it had the same issue so I googled it a bit harder and it turns out you have to change to the resolution that you want to change the scaling of and when I'm not in my 1080p games im in 1360x768 which is native because windows is too small in 1080p. Upgraded back to 11.9 though after I figured out how to do it though.
m
0
l
!