Help with coolbits please.....

Im trying too fugure out coolbits i intalled the registry keys set the value to 18 and downloaded the program and I cant figure out anything.Can someone give me or direct me to a step by step guide of how to sli enable my gtx 580 evga stock and my evga 580 sc 3 gb please???
7 answers Last reply
More about help coolbits please
  1. what am I doing wrong damn I want my SLI to work............
  2. When you went to the Nvidia site and did the search for coolbits there should have been a step by step instruction for doing the reg hack and enableing sli. I followed the i9nstrutions and did exactly what was instucted and it works. I will look at the site again for you and see what I can find.
  3. Use the following steps to enable Coolbits:


    Step 1. Click on your Start Menu in the Windows Task Bar and select Run. When the command box opens, type "regedit" (without the quotes) and press OK. With the registry editor open (shown below), go to HKEY_LOCAL_MACHINE \SOFTWARE \NVIDIA Corporation \Global \NVTweak (expand the menu using the "+" expansion buttons to locate this menu item). Click on "NVTweak" in the menu. Next, right-click on the empty space inside right window and choose "New>DWORD value". Name the value "Coolbits" (without the quotes).

    Step 2. Within the Registry Editor, right click on Coolbits and choose Modify. Change the Value data to "18" (without the quotes) and click OK. Exit the Registry Editor.

    To get all of the Coolbits* SLI functionality, set Coolbits to 18.

    To get all of the Coolbits SLI functionality AND Overclocking, set Coolbits to 1A.

    For others out there who haven't used Coolbits before, simply follow these instructions to setup Coolbits: http://www.slizone.com/object/slizone_appprofile_howto1.html

    In Step 2 of the instructions, instead of setting Coolbits to 8, set the value to either 18 or 1A depending on whether or not you want to overclock your cards. Remember that overclocking voids manufacturer's warrantees, so do so at your own risk!

    Remember when you do things in the registry you have to do them exactly in order for it to work. I followed these insructions and it worked for me.
  4. Just thought of another thing you could try and that is if you have Evga Precision installed then when you open it try linking the two cards together so that they are running at the same clock speed and memory speed.
  5. inzone said:
    Just thought of another thing you could try and that is if you have Evga Precision installed then when you open it try linking the two cards together so that they are running at the same clock speed and memory speed.

    Thanks alot for your help! I got it to work but it is so unstable (BSOD) Kernel crashing. Do you think it could because I am using the battlefield 3 beta drivers other than that it all seem to be operational just unstable thanks again. :)
  6. I'm thinking.........does anyone want to buy a EVGA GTX 580?
Ask a new question

Read More

Graphics Cards EVGA Registry Graphics