Sign in with
Sign up | Sign in
Your question

[ASUS P8 Z77-V LK] Installed new board and cannot boot windows 7

Last response: in Motherboards
Share
January 20, 2013 9:07:14 PM

Hi Everyone!

I recently purchased this new board to replace my old board that was in desperate need of upgrading.

So I went out on a limb (used bill money, stupid...I know) bought the board as well as a an Intel I5.

I got everything installed and now windows will not boot. It loads windows, trys to repair but does so unsuccessfully.

I've loaded all drivers that came with the board and still cannot seem to get it to load windows correct. I've also tried using the windows 7 bootdisk for repairs and that doesn't help either.

I also tried using this method as well, but still no success. http://www.dowdandassociates.com/content/howto-repair-w...

Except i didn't use command prompt to load drivers. I used the bootdisk, then was able to browse the cd for drivers.

Any help would be greatly appreciated, I have to get this working asap to recoup my investment.



Thanks again for any info!
a c 96 V Motherboard
a c 210 $ Windows 7
January 20, 2013 9:15:33 PM

So you did reinstall window 7?
m
0
l
January 20, 2013 9:21:05 PM

Try to set the hdd mode to ide and see what happens. It has helped me.
m
0
l
Related resources
January 20, 2013 9:21:27 PM

No, I really can't do that. Hopefully.

I didn't back anything up and have alot of clients work on my main drive.

I honestly didn't know it would be this big of a hassle. Figured i could swap it out and be up and running in a day. Now i've been down for 3 days and it's costing me money.

I should've done my homework before doing this.

mcpeter said:
Try to set the hdd mode to ide and see what happens. It has helped me.


How do i do that? Sorry pretty much new to this....i built this PC 3 years ago, never knew it would be such a hassle.


EDIT: I've changed the mode from AHCI, IDE and RAID still no luck.
m
0
l
January 20, 2013 11:19:38 PM

UPDATE:::

So apparently I was doing something wrong.

When I was loading the drivers, the window loaded up a list and i just click "Load driver". I wasn't aware i had to actually select one lol.

I figured it was loading all the drivers in the file. So after discovering that, i went through and selected some random drivers and somehow it works.

Windows has now booted up and i am installing my remaining drivers.

Maybe this will help someone...maybe not. But thanks again for all the help!
m
0
l
!